CVE-2011-0435
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin...
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin/bw_per_month.php and (2) client/bw_per_month.php, which allows remote attackers to obtain potentially sensitive bandwidth information via a direct request.
Exploit likelihood
What each source reports
NVD Score used
5.0
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin/bw_per_month.php and (2) client/bw_per_month.php, which allows remote attackers to obtain potentially sensitive bandwidth information via a direct request.
- Record
CVE-2011-0435- CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-287
- Updated
- 2026-11-02
CVE List No score
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin/bw_per_month.php and (2) client/bw_per_month.php, which allows remote attackers to obtain potentially sensitive bandwidth information via a direct request.
- Record
CVE-2011-0435- Updated
- 2026-11-02
EUVDEUVD-2011-0460 No score
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin/bw_per_month.php and (2) client/bw_per_month.php, which allows remote attackers to obtain potentially sensitive bandwidth information via a direct request.
- Record
EUVD-2011-0460- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-q9h6-jm9r-6x4w No score
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin...
Domain Technologie Control (DTC) before 0.32.9 does not require authentication for (1) admin/bw_per_month.php and (2) client/bw_per_month.php, which allows remote attackers to obtain potentially sensitive bandwidth information via a direct request.
- Record
GHSA-q9h6-jm9r-6x4w- Weakness
- CWE-287
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
dtcDebian:5.0 |
before 0.29.17-1+lenny1, plus listed versions 0.29.17-1 |
0.29.17-1+lenny1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-0435 is a medium vulnerability (CVSS 5.0) in Gplhost Domain Technologie Control, published March 2, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.97%, the 80th percentile. Fixed in dtc 0.29.17-1+lenny1.
References
secunia.com/advisories/43523
vupen.com/english/advisories/2011/0556
packages.debian.org/changelogs/pool/main/d/dtc/dtc_0.29.17-1+lenny1/changelog
git.gplhost.com/gitweb?p=dtc.git%3Ba=commit%3Bh=89da9c519b04cda1b23e6290d2b0a6cea1bae31e
debian.org/security/2011/dsa-2179
exchange.xforce.ibmcloud.com/vulnerabilities/65896
Show 7 moreShow less
git.gplhost.com/gitweb?p=dtc.git%3Ba=commit%3Bh=e94e8b9cc354bfcaeb284d5331b815256bb46162
packages.debian.org/changelogs/pool/main/d/dtc/dtc_0.32.10-1/changelog
gplhost.sg/lists/dtcannounce/msg00025.html
nvd.nist.gov/vuln/detail/CVE-2011-0435
git.gplhost.com/gitweb?p=dtc.git;a=commit;h=89da9c519b04cda1b23e6290d2b0a6cea1bae31e
git.gplhost.com/gitweb?p=dtc.git;a=commit;h=e94e8b9cc354bfcaeb284d5331b815256bb46162
github.com/advisories/GHSA-q9h6-jm9r-6x4w