CVE-2011-0434
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow...
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.
Exploit likelihood
What each source reports
NVD Score used
7.5
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.
- Record
CVE-2011-0434- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Weakness
- CWE-89
- Updated
- 2026-11-02
CVE List No score
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.
- Record
CVE-2011-0434- Updated
- 2026-11-02
EUVDEUVD-2011-0459 No score
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.
- Record
EUVD-2011-0459- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-w99c-9xfc-p23p No score
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow...
Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.
- Record
GHSA-w99c-9xfc-p23p- Weakness
- CWE-89
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
dtcDebian:5.0 |
before 0.29.17-1+lenny1, plus listed versions 0.29.17-1 |
0.29.17-1+lenny1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-0434 is a high vulnerability (CVSS 7.5) in Gplhost Domain Technologie Control, published March 2, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.61%, the 75th percentile. Fixed in dtc 0.29.17-1+lenny1.
References
secunia.com/advisories/43523
vupen.com/english/advisories/2011/0556
packages.debian.org/changelogs/pool/main/d/dtc/dtc_0.29.17-1+lenny1/changelog
exchange.xforce.ibmcloud.com/vulnerabilities/65895
git.gplhost.com/gitweb?p=dtc.git%3Ba=commit%3Bh=89da9c519b04cda1b23e6290d2b0a6cea1bae31e
debian.org/security/2011/dsa-2179
Show 7 moreShow less
git.gplhost.com/gitweb?p=dtc.git%3Ba=commit%3Bh=e94e8b9cc354bfcaeb284d5331b815256bb46162
packages.debian.org/changelogs/pool/main/d/dtc/dtc_0.32.10-1/changelog
gplhost.sg/lists/dtcannounce/msg00025.html
nvd.nist.gov/vuln/detail/CVE-2011-0434
git.gplhost.com/gitweb?p=dtc.git;a=commit;h=89da9c519b04cda1b23e6290d2b0a6cea1bae31e
git.gplhost.com/gitweb?p=dtc.git;a=commit;h=e94e8b9cc354bfcaeb284d5331b815256bb46162
github.com/advisories/GHSA-w99c-9xfc-p23p