Every CVE Search/ Get API key

CVE-2011-0434

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow...

7.5 HighFix available

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.

Exploit likelihood

1.61%Down 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.

Record
CVE-2011-0434
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.

Record
CVE-2011-0434
Updated
2026-11-02
EUVDEUVD-2011-0459 No score

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.

Record
EUVD-2011-0459
Updated
2026-11-03
GitHub AdvisoriesGHSA-w99c-9xfc-p23p No score

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow...

Multiple SQL injection vulnerabilities in Domain Technologie Control (DTC) before 0.32.9 allow remote attackers to execute arbitrary SQL commands via the cid parameter to (1) admin/bw_per_month.php or (2) client/bw_per_month.php.

Record
GHSA-w99c-9xfc-p23p
Weakness
CWE-89
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
dtc
Debian:5.0
before 0.29.17-1+lenny1, plus listed versions
0.29.17-1
0.29.17-1+lenny1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-0434 is a high vulnerability (CVSS 7.5) in Gplhost Domain Technologie Control, published March 2, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.61%, the 75th percentile. Fixed in dtc 0.29.17-1+lenny1.

References

Show 7 moreShow less
MoveEnter Open