CVE-2011-1108
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows...
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.
Exploit likelihood
What each source reports
NVD Score used
6.8
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.
- Record
CVE-2011-1108- CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.
- Record
CVE-2011-1108- Updated
- 2026-11-02
EUVDEUVD-2011-1122 No score
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.
- Record
EUVD-2011-1122- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-m9rh-2r23-v6j5 No score
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows...
Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.
- Record
GHSA-m9rh-2r23-v6j5- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
chromium-browserDebian:6.0 |
before 6.0.472.63~r59945-5+squeeze3, plus listed versions 6.0.472.63~r59945-56.0.472.63~r59945-5+squeeze2 |
6.0.472.63~r59945-5+squeeze3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-1108 is a medium vulnerability (CVSS 6.8) in Google Chrome, published March 1, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.31%, the 70th percentile. Fixed in chromium-browser 6.0.472.63~r59945-5+squeeze3.
References
code.google.com/p/chromium/issues/detail?id=63732
exchange.xforce.ibmcloud.com/vulnerabilities/65726
securityfocus.com/bid/46614
oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14345
googlechromereleases.blogspot.com/2011/02/stable-channel-update_28.html
nvd.nist.gov/vuln/detail/CVE-2011-1108
github.com/advisories/GHSA-m9rh-2r23-v6j5