Every CVE Search/ Get API key

CVE-2011-1108

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows...

6.8 MediumFix available

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.

Exploit likelihood

1.31%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.

Record
CVE-2011-1108
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.

Record
CVE-2011-1108
Updated
2026-11-02
EUVDEUVD-2011-1122 No score

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.

Record
EUVD-2011-1122
Updated
2026-11-03
GitHub AdvisoriesGHSA-m9rh-2r23-v6j5 No score

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows...

Google Chrome before 9.0.597.107 does not properly implement JavaScript dialogs, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted HTML document.

Record
GHSA-m9rh-2r23-v6j5
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Debian:6.0
before 6.0.472.63~r59945-5+squeeze3, plus listed versions
6.0.472.63~r59945-56.0.472.63~r59945-5+squeeze2
6.0.472.63~r59945-5+squeeze3

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-1108 is a medium vulnerability (CVSS 6.8) in Google Chrome, published March 1, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.31%, the 70th percentile. Fixed in chromium-browser 6.0.472.63~r59945-5+squeeze3.

References

MoveEnter Open