Every CVE Search/ Get API key

CVE-2011-3358

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote...

4.3 MediumFix available

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote attackers to inject arbitrary web script or HTML via the (1) os, (2) os_build, or (3) platform parameter to (a) bug_report_page.php or (b) bug_update_advanced_page.php, related to use of the Projax library.

Exploit likelihood

1.83%Down 1.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote attackers to inject arbitrary web script or HTML via the (1) os, (2) os_build, or (3) platform parameter to (a) bug_report_page.php or (b) bug_update_advanced_page.php, related to use of the Projax library.

Record
CVE-2011-3358
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote attackers to inject arbitrary web script or HTML via the (1) os, (2) os_build, or (3) platform parameter to (a) bug_report_page.php or (b) bug_update_advanced_page.php, related to use of the Projax library.

Record
CVE-2011-3358
Updated
2026-11-02
EUVDEUVD-2011-3322 No score

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote attackers to inject arbitrary web script or HTML via the (1) os, (2) os_build, or (3) platform parameter to (a) bug_report_page.php or (b) bug_update_advanced_page.php, related to use of the Projax library.

Record
EUVD-2011-3322
Updated
2026-11-03
GitHub AdvisoriesGHSA-hrpm-3rq3-r229 No score

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote...

Multiple cross-site scripting (XSS) vulnerabilities in MantisBT before 1.2.8 allow remote attackers to inject arbitrary web script or HTML via the (1) os, (2) os_build, or (3) platform parameter to (a) bug_report_page.php or (b) bug_update_advanced_page.php, related to use of the Projax library.

Record
GHSA-hrpm-3rq3-r229
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mantis
Debian:6.0
before 1.1.8+dfsg-10squeeze1, plus listed versions
1.1.8+dfsg-10
1.1.8+dfsg-10squeeze1
mantis
Debian:5.0
before 1.1.6+dfsg-2lenny6, plus listed versions
1.1.6+dfsg-21.1.6+dfsg-2lenny11.1.6+dfsg-2lenny21.1.6+dfsg-2lenny31.1.6+dfsg-2lenny4
1.1.6+dfsg-2lenny6

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-3358 is a medium vulnerability (CVSS 4.3) in Mantisbt, published September 12, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.83%, the 78th percentile. Fixed in mantis 1.1.8+dfsg-10squeeze1.

References

Show 12 moreShow less
MoveEnter Open