Every CVE Search/ Get API key

CVE-2013-0306

Django is vulnerable to Denial of Service attack in formset

5.0 MediumFix available

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Exploit likelihood

2.65%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
CVE-2013-0306
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-189
Updated
2026-11-02
CVE List No score

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
CVE-2013-0306
Updated
2026-11-02
EUVDEUVD-2013-0005 No score

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
EUVD-2013-0005
Updated
2026-11-03
GitHub AdvisoriesGHSA-g8xg-jgj6-49r3 6.9

Django is vulnerable to Denial of Service attack in formset

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
GHSA-g8xg-jgj6-49r3
CVSS 4.0
6.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Weakness
CWE-400
Updated
2026-11-02
OSVGHSA-g8xg-jgj6-49r3 6.9

Django is vulnerable to Denial of Service attack in formset

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
GHSA-g8xg-jgj6-49r3
CVSS 4.0
6.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Weakness
CWE-400
Updated
2026-11-02
OSV No score

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
CVE-2013-0306
Updated
2026-11-02
OSVDEBIAN-CVE-2013-0306 No score

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
DEBIAN-CVE-2013-0306
Updated
2026-11-02
OSVPYSEC-2013-17 No score

The form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.

Record
PYSEC-2013-17
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
django
PyPI
1.3 up to 1.3.6
1.3.6
django
PyPI
1.4 up to 1.4.4
1.4.4
python-django
Debian:12
before 1.4.4-1
1.4.4-1
python-django
Debian:13
before 1.4.4-1
1.4.4-1
python-django
Debian:14
before 1.4.4-1
1.4.4-1
python-django
Debian:6.0
From an advisory covering 4 CVEs
before 1.2.3-3+squeeze5, plus listed versions
1.2.3-31.2.3-3+squeeze11.2.3-3+squeeze21.2.3-3+squeeze3
1.2.3-3+squeeze5
django
PyPI
1.3 up to 1.3.6, plus listed versions
1.3.11.3.21.3.31.3.41.3.5
1.3.6
django
PyPI
1.4 up to 1.4.4, plus listed versions
1.4.11.4.21.4.3
1.4.4
django
PyPI
1.3 up to 1.3.6, 1.4 up to 1.4.4, plus listed versions
1.3.11.3.21.3.31.3.41.3.51.4.11.4.21.4.3
1.3.61.4.4
Django14
Red Hat:openstack:2::el6
From an advisory covering 4 CVEs
before 0:1.4.4-1.el6ost
0:1.4.4-1.el6ost
Django14-doc
Red Hat:openstack:2::el6
From an advisory covering 4 CVEs
before 0:1.4.4-1.el6ost
0:1.4.4-1.el6ost

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-0306 is a medium vulnerability (CVSS 5.0) in Djangoproject Django, published February 27, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.65%, the 85th percentile. Fixed in django 1.3.6.

References

Show 25 moreShow less
MoveEnter Open