CVE-2014-9483
Emacs 24.4 allows remote attackers to bypass security restrictions.
Emacs 24.4 allows remote attackers to bypass security restrictions.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
7.5
Emacs 24.4 allows remote attackers to bypass security restrictions.
- Record
CVE-2014-9483- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
CVE List No score
Emacs 24.4 allows remote attackers to bypass security restrictions.
- Record
CVE-2014-9483- Updated
- 2026-11-02
EUVDEUVD-2014-9302 No score
Emacs 24.4 allows remote attackers to bypass security restrictions.
- Record
EUVD-2014-9302- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-hh37-cm5v-2qrh
7.5
Emacs 24.4 allows remote attackers to bypass security restrictions.
Emacs 24.4 allows remote attackers to bypass security restrictions.
- Record
GHSA-hh37-cm5v-2qrh- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2014-9483
7.5
Emacs 24.4 allows remote attackers to bypass security restrictions.
- Record
UBUNTU-CVE-2014-9483- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVopenSUSE-SU-2024:10469-1 No score
emacs-25.1-1.1 on GA media
These are all security issues fixed in the emacs-25.1-1.1 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:10469-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
emacsopenSUSE:Tumbleweed From an advisory covering 6 CVEs |
before 25.1-1.1 | 25.1-1.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| affected | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-9483 is a high vulnerability (CVSS 7.5) in Gnu Emacs, published August 28, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.85%, the 86th percentile. No source names a fixed version.
References
bugzilla.redhat.com/show_bug.cgi?id=1181599
openwall.com/lists/oss-security/2015/01/03/15
exchange.xforce.ibmcloud.com/vulnerabilities/99688
nvd.nist.gov/vuln/detail/CVE-2014-9483
github.com/advisories/GHSA-hh37-cm5v-2qrh
ubuntu.com/security/CVE-2014-9483