Every CVE Search/ Get API key

CVE-2014-9483

Emacs 24.4 allows remote attackers to bypass security restrictions.

7.5 High

Emacs 24.4 allows remote attackers to bypass security restrictions.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

2.85%Up 1.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Emacs 24.4 allows remote attackers to bypass security restrictions.

Record
CVE-2014-9483
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

Emacs 24.4 allows remote attackers to bypass security restrictions.

Record
CVE-2014-9483
Updated
2026-11-02
EUVDEUVD-2014-9302 No score

Emacs 24.4 allows remote attackers to bypass security restrictions.

Record
EUVD-2014-9302
Updated
2026-11-03
GitHub AdvisoriesGHSA-hh37-cm5v-2qrh 7.5

Emacs 24.4 allows remote attackers to bypass security restrictions.

Emacs 24.4 allows remote attackers to bypass security restrictions.

Record
GHSA-hh37-cm5v-2qrh
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
OSVUBUNTU-CVE-2014-9483 7.5

Emacs 24.4 allows remote attackers to bypass security restrictions.

Record
UBUNTU-CVE-2014-9483
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVopenSUSE-SU-2024:10469-1 No score

emacs-25.1-1.1 on GA media

These are all security issues fixed in the emacs-25.1-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10469-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
emacs
openSUSE:Tumbleweed
From an advisory covering 6 CVEs
before 25.1-1.1
25.1-1.1

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-9483 is a high vulnerability (CVSS 7.5) in Gnu Emacs, published August 28, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.85%, the 86th percentile. No source names a fixed version.

References

Show 8 moreShow less
MoveEnter Open