CVE-2014-9713
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows...
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
Exploit likelihood
What each source reports
NVD Score used
4.0
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
CVE-2014-9713- CVSS 2.0
- 4.0 Medium
AV:N/AC:L/Au:S/C:N/I:P/A:N - Weakness
- CWE-264
- Updated
- 2026-11-02
CVE List No score
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
CVE-2014-9713- Updated
- 2026-11-02
EUVDEUVD-2014-9520 No score
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
EUVD-2014-9520- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-jf44-946v-6x9w No score
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows...
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
GHSA-jf44-946v-6x9w- Updated
- 2026-11-02
OSV No score
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
CVE-2014-9713- Updated
- 2026-11-02
OSVDEBIAN-CVE-2014-9713 No score
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
DEBIAN-CVE-2014-9713- Updated
- 2026-11-02
OSVUBUNTU-CVE-2014-9713 No score
The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.
- Record
UBUNTU-CVE-2014-9713- Updated
- 2026-11-02
OSVUSN-2742-1 No score
openldap vulnerabilities
Denis Andzakovic discovered that OpenLDAP incorrectly handled certain BER data. A remote attacker could possibly use this issue to cause OpenLDAP to crash, resulting in a denial of service. (CVE-2015-6908)
Dietrich Clauss discovered that the OpenLDAP package incorrectly shipped with a potentially unsafe default access control configuration. Depending on how the database is configure, this may allow users to impersonate others by modifying attributes such as their Unix user and group numbers. (CVE-2014-9713)
- Record
USN-2742-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
openldapDebian:12 |
before 2.4.40-2 | 2.4.40-2 |
openldapDebian:13 |
before 2.4.40-2 | 2.4.40-2 |
openldapDebian:14 |
before 2.4.40-2 | 2.4.40-2 |
openldapDebian:6.0 From an advisory covering 4 CVEs |
before 2.4.23-7.3+deb6u1, plus listed versions 2.4.23-72.4.23-7.12.4.23-7.22.4.23-7.3 |
2.4.23-7.3+deb6u1 |
openldapDebian:7 From an advisory covering 3 CVEs |
before 2.4.31-2, plus listed versions 2.4.31-1+nmu2 |
2.4.31-2 |
openldapUbuntu:14.04:LTS |
before 2.4.31-1+nmu2ubuntu8.2, plus listed versions 2.4.31-1+nmu2ubuntu32.4.31-1+nmu2ubuntu42.4.31-1+nmu2ubuntu52.4.31-1+nmu2ubuntu82.4.31-1+nmu2ubuntu8.1 |
2.4.31-1+nmu2ubuntu8.2 |
openldapUbuntu:14.04:LTS From an advisory covering 2 CVEs |
before 2.4.31-1+nmu2ubuntu8.2, plus listed versions 2.4.31-1+nmu2ubuntu32.4.31-1+nmu2ubuntu42.4.31-1+nmu2ubuntu52.4.31-1+nmu2ubuntu82.4.31-1+nmu2ubuntu8.1 |
2.4.31-1+nmu2ubuntu8.2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-9713 is a medium vulnerability (CVSS 4.0) in Openldap, published March 30, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.92%, the 79th percentile. Fixed in openldap 2.4.40-2.