CVEs published in March 2015
430 vulnerabilities, 48 critical, 1 exploited.
- embedthis goahead EmbedThis GoAhead 3.0.0 through 3.4.1 does not properly handle path segments starting with a . ... 7.5 High
- hp operations orchestration Unspecified vulnerability in HP Operations Orchestration 10.x allows remote attackers to bypass... 7.5 High
- hp operations orchestration Unspecified vulnerability in Powershell Operations in HP Operations Orchestration 9.x and 10.x... 3.5 Low
- hp integrated lights-out 2 firmware, integrated lights-out 3 firmware, integrated lights-out 4 firmware +2 more Unspecified vulnerability in HP Integrated Lights-Out (iLO) firmware 2 before 2.27, 3 before 1.82... 6.4 Medium
- flashy project flashy Cross-site scripting (XSS) vulnerability in the duwasai flashy theme 1.3 and earlier for... 4.3 Medium
- nishishi fumy teachers schedule board Cross-site scripting (XSS) vulnerability in schedule.cgi in Nishishi Factory Fumy Teacher's... 4.3 Medium
- hp integrated lights-out 2 firmware, integrated lights-out 4 firmware, integrated lights-out chassis management firmware +2 more Unspecified vulnerability in HP Integrated Lights-Out (iLO) firmware 2 before 2.27 and 4 before 2... 10.0 High
- xzeres 442sr, 442sr os +1 more Cross-site request forgery (CSRF) vulnerability in XZERES 442SR OS on 442SR wind turbines allows... 6.8 Medium
- honeywell excel web xl 1000c1000 600 i\/o, excel web xl 1000c1000 600 i\/o uukl, excel web xl 1000c100 104 i\/o +5 more +7 more Directory traversal vulnerability in the FTP server on Honeywell Excel Web XL1000C50 52 I/O,... 10.0 High
- rockwellautomation factorytalk services platform, factorytalk view studio +1 more Untrusted search path vulnerability in the Clean Utility application in Rockwell Automation... 6.9 Medium
- embedthis appweb, juniper junos, oracle enterprise communications broker +2 more Embedthis Appweb before 4.6.6 and 5.x before 5.2.1 allows remote attackers to cause a denial of... 5.0 Medium
- xen, canonical ubuntu linux, debian linux +1 more +3 more QEMU, as used in Xen 3.3.x through 4.5.x, does not properly restrict access to PCI command... 4.9 Medium
- wpml The WPML plugin before 3.1.9 for WordPress does not properly handle multiple actions in a request... 7.5 High
- wpml The "menu sync" function in the WPML plugin before 3.1.9 for WordPress allows remote attackers to... 6.4 Medium
- foxitsoftware enterprise reader, foxit reader, phantompdf +2 more Foxit Reader, Enterprise Reader, and PhantomPDF before 7.1 allow remote attackers to cause a... 4.3 Medium
- foxitsoftware foxit reader Unquoted Windows search path vulnerability in the Foxit Cloud Safe Update Service in the Cloud... 4.4 Medium
- slimframework slim Slim vulnerable to PHP object injection 7.5 High
- freeipa, fedoraproject fedora +1 more The get_user_grouplist function in the extdom plug-in in FreeIPA before 4.1.4 does not properly... 5.0 Medium
- selinux setroubleshoot, fedoraproject fedora +1 more The get_rpm_nvr_by_file_path_temporary function in util.py in setroubleshoot before 3.2.22 allows... 10.0 High
- redhat slapi-nis The slapi-nis plug-in before 0.54.2 does not properly reallocate memory when processing user... 7.8 High
- openldap, debian linux +1 more The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows... 4.0 Medium
- mybb Unspecified vulnerability in MyBB (aka MyBulletinBoard) before 1.8.4 has unknown attack vectors... 10.0 High
- gnome byzanz The GIF encoder in Byzanz allows remote attackers to cause a denial of service (out-of-bounds... 7.5 High
- pbm212030 project pbm212030 Multiple buffer overflows in pbm212030 allow remote attackers to cause a denial of service (crash... 7.5 High
- icoasoft potrace Multiple integer overflows in potrace 1.11 allow remote attackers to cause a denial of service ... 5.0 Medium
- aveva edge, schneider-electric wonderware intouch 2014 +1 more Schneider Electric InduSoft Web Studio before 7.1.3.4 SP3 Patch 4 and InTouch Machine Edition... 2.1 Low
- aveva edge, schneider-electric wonderware intouch 2014 +1 more Schneider Electric InduSoft Web Studio before 7.1.3.4 SP3 Patch 4 and InTouch Machine Edition... 3.3 Low
- aveva edge, schneider-electric wonderware intouch 2014 +1 more Schneider Electric InduSoft Web Studio before 7.1.3.4 SP3 Patch 4 and InTouch Machine Edition... 5.0 Medium
- aveva edge, schneider-electric wonderware intouch 2014 +1 more Schneider Electric InduSoft Web Studio before 7.1.3.4 SP3 Patch 4 and InTouch Machine Edition... 2.1 Low
- emc isilon onefs The RPC daemon in EMC Isilon OneFS 6.5.x and 7.0.x before 7.0.2.13, 7.1.0 before 7.1.0.6, 7.1.1... 7.2 High
- microsys promotic Stack-based buffer overflow in the PmBase64Decode function in an unspecified demonstration... 7.5 High
- johnsoncontrols metsys Unrestricted file upload vulnerability in unspecified web services in Johnson Controls Metasys 4... 10.0 High
- johnsoncontrols metsys Johnson Controls Metasys 4.1 through 6.5, as used in Application and Data Server (ADS), Extended... 5.0 Medium
- gaia-gis freexl, debian linux +1 more The parse_SST function in FreeXL before 1.0.0i allows remote attackers to cause a denial of... 4.3 Medium
- gaia-gis freexl, debian linux +1 more FreeXL before 1.0.0i allows remote attackers to cause a denial of service (stack corruption) and... 6.8 Medium
- gaia-gis freexl, debian linux +1 more FreeXL before 1.0.0i allows remote attackers to cause a denial of service (stack corruption) or... 6.8 Medium
- cisco unified callmanager Cisco Unified Call Manager (CM) 9.1(2.1000.28) does not properly restrict resource requests,... 4.0 Medium
- cisco wireless lan controller software The web-authentication functionality on Cisco Wireless LAN Controller (WLC) devices 7.3(103.8)... 6.1 Medium
- cisco nx-os The DHCP implementation in the PowerOn Auto Provisioning (POAP) feature in Cisco NX-OS does not... 7.9 High
-
php5Debian php5 - regression update No score - shibboleth service provider, debian linux +1 more Shibboleth Service Provider (SP) before 2.5.4 allows remote authenticated users to cause a denial... 4.0 Medium
- dulwich project dulwich, debian linux +1 more Dulwich Buffer Overflow when handling pack files 7.5 High
- dulwich project dulwich, debian linux +1 more Dulwich Arbitrary code execution via commit with directory path starting with .git 7.5 High
-
dokuwikiMageia Updated dokuwiki package fixes security vulnerability No score -
setupMageia Updated setup package fixes security vulnerability No score - websense v-series appliances SVM in Websense TRITON V-Series appliances before 8.0.0 allows attackers to read arbitrary files... 5.0 Medium
- websense v-series appliances SVM in Websense TRITON V-Series appliances before 8.0.0 allows attackers to upload arbitrary... 7.5 High
- websense v-series appliances, triton ap email +1 more The Mail Server in Websense TRITON AP-EMAIL and V-Series appliances before 8.0.0 uses plaintext... 5.0 Medium
- websense v-series appliances Cross-site request forgery (CSRF) vulnerability in the command line page in Websense TRITON V... 6.8 Medium
- websense triton ap email Multiple cross-site request forgery (CSRF) vulnerabilities in the Personal Email Manager (PEM) in... 6.8 Medium
- Show olderLoading…