DSA-3198-2
php5 - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
php5Debian:7 |
before 5.4.39-0+deb7u2, plus listed versions 5.4.11-15.4.15-15.4.34-0+deb7u15.4.35-0+deb7u15.4.35-0+deb7u2 Show 27 moreShow less5.4.36-0+deb7u15.4.36-0+deb7u35.4.38-0+deb7u15.4.39-0+deb7u15.4.4-145.4.4-14+deb7u15.4.4-14+deb7u105.4.4-14+deb7u115.4.4-14+deb7u125.4.4-14+deb7u135.4.4-14+deb7u145.4.4-14+deb7u25.4.4-14+deb7u35.4.4-14+deb7u45.4.4-14+deb7u55.4.4-14+deb7u75.4.4-14+deb7u85.4.4-14+deb7u95.4.4-155.4.4-15.15.4.6-15.4.6-25.4.8-15.4.9-15.4.9-25.4.9-35.4.9-4 |
5.4.39-0+deb7u2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-3198-2 is a vulnerability with no CVSS score yet in php5, published March 28, 2015. No source lists public exploit code. Fixed in php5 5.4.39-0+deb7u2.