Every CVE Search/ Get API key

CVE-2015-7306

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access...

4.9 Medium

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access permissions, which allows remote authenticated users to access and change settings by leveraging the "access administration pages" permission.

Exploit likelihood

0.83%Down 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.9

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access permissions, which allows remote authenticated users to access and change settings by leveraging the "access administration pages" permission.

Record
CVE-2015-7306
CVSS 2.0
4.9 MediumAV:N/AC:M/Au:S/C:N/I:P/A:P
Weakness
CWE-284
Updated
2026-11-02
CVE List No score

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access permissions, which allows remote authenticated users to access and change settings by leveraging the "access administration pages" permission.

Record
CVE-2015-7306
Updated
2026-11-02
EUVDEUVD-2015-7235 No score

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access permissions, which allows remote authenticated users to access and change settings by leveraging the "access administration pages" permission.

Record
EUVD-2015-7235
Updated
2026-11-03
GitHub AdvisoriesGHSA-6qxm-pc52-j488 No score

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access...

The CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal does not properly check access permissions, which allows remote authenticated users to access and change settings by leveraging the "access administration pages" permission.

Record
GHSA-6qxm-pc52-j488
Weakness
CWE-284
Updated
2026-11-02

Affected products

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-7306 is a medium vulnerability (CVSS 4.9) in Drupaldise Cms Updater, published September 21, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.83%, the 57th percentile. No source names a fixed version.

References

MoveEnter Open