CVEs published in September 2015
555 vulnerabilities, 81 critical, 2 exploited.
- linux kernel The fs_pin implementation in the Linux kernel before 4.0.5 does not ensure the internal... 5.5 Medium
- linux kernel The collect_mounts function in fs/namespace.c in the Linux kernel before 4.0.5 does not properly... 5.5 Medium
- linux kernel fs/namespace.c in the Linux kernel before 4.0.2 does not properly support mount connectivity,... 5.5 Medium
-
lxcUbuntu lxc regression No score -
libemail-address-perlDebian libemail-address-perl - security update No score - wordpress Cross-site scripting (XSS) vulnerability in the user list table in WordPress before 4.3.1 allows... 5.4 Medium
- apache httpclient, canonical ubuntu linux, fedoraproject fedora +2 more Denial of service vulnerability in org.apache.httpcomponents:httpclient 4.3 Medium
- splunk Cross-site scripting (XSS) vulnerability in Splunk Web in Splunk Enterprise 6.2.x before 6.2.6... 4.3 Medium
- konicaminolta ftp utility Directory traversal vulnerability in Konica Minolta FTP Utility 1.0 allows remote attackers to... 7.8 High
- bisonware bisonftp Directory traversal vulnerability in BisonWare BisonFTP 3.5 allows remote attackers to read... 7.8 High
- pcman ftp server Directory traversal vulnerability in PCMan's FTP Server 2.0.7 allows remote attackers to read... 7.8 High
- ipython notebook Improper Input Validation in Jupyter Notebook 6.8 Medium
- codepeople appointment booking calendar Multiple cross-site scripting (XSS) vulnerabilities in cpabc_appointments_admin_int_bookings_list... 4.3 Medium
- codepeople appointment booking calendar SQL injection vulnerability in cpabc_appointments_admin_int_calendar_list.inc.php in the... 7.5 High
- x2engine x2crm Multiple cross-site scripting (XSS) vulnerabilities in X2Engine X2CRM before 5.0.9 allow remote... 4.3 Medium
- x2engine x2crm Cross-site request forgery (CSRF) vulnerability in X2Engine X2CRM before 5.2 allows remote... 6.8 Medium
- x2engine x2crm Incomplete blacklist vulnerability in the FileUploadsFilter class in protected/components/filters... 7.5 High
- open source point of sale project source point of sale Multiple cross-site scripting (XSS) vulnerabilities in Open Source Point of Sale 2.3.1 allow... 4.0 Medium
- tibco managed file transfer command center, managed file transfer internet server, slingshot +1 more +3 more TIBCO Managed File Transfer Internet Server before 7.2.5, Managed File Transfer Command Center... 4.0 Medium
- hp software update Unspecified vulnerability in HP Software Update before 5.005.002.002 allows local users to gain... 4.6 Medium
- linuxcontainers lxc, canonical ubuntu linux +1 more lxc-start in lxc before 1.0.8 and 1.1.x before 1.1.4 allows local container administrators to... 7.2 High
-
flightgearDebian flightgear - security update No score -
opensshDebian openssh - regression update No score - hp integrated lights-out 3 firmware, integrated lights-out 4 firmware +1 more Unspecified vulnerability in HP Integrated Lights-Out (iLO) firmware 3 before 1.85 and 4 before 2... 4.0 Medium
- google chrome object-observe.js in Google V8, as used in Google Chrome before 45.0.2454.101, does not properly... 7.5 High
- google chrome bindings/core/v8/V8DOMWrapper.h in Blink, as used in Google Chrome before 45.0.2454.101, does not... 7.5 High
- freetype, debian linux +1 more The t42_parse_encoding function in type42/t42parse.c in FreeType before 2.5.4 does not properly... 7.5 High
- freetype, debian linux +1 more The (1) t1_parse_font_matrix function in type1/t1load.c, (2) cid_parse_font_matrix function in... 9.8 Critical
- standards based linux instrumentation sblim-sfcb, opensuse +1 more The lookupProviders function in providerMgr.c in sblim-sfcb 1.3.4 and 1.3.18 allows remote... 5.0 Medium
- open-xchange ox guard ox guard SQL injection vulnerability in the public key discovery API call in Open-Xchange OX Guard before... 6.5 Medium
- open-xchange server, appsuite +1 more Cross-site scripting (XSS) vulnerability in unspecified dialogs for printing content in the Front... 4.3 Medium
- adnovum nevisauth The SAML 2.0 implementation in AdNovum nevisAuth 4.13.0.0 before 4.18.3.1, when using SAML POST... 5.0 Medium
- h5ai project h5ai Unrestricted file upload vulnerability in h5ai before 0.25.0 allows remote attackers to execute... 7.5 High
- zohocorp manageengine eventlog analyzer ZOHO ManageEngine EventLog Analyzer 10.6 build 10060 and earlier allows remote attackers to... 7.5 High
- ghozylab gallery - photo albums - portfolio Multiple cross-site scripting (XSS) vulnerabilities in includes/metaboxes.php in the Gallery -... 3.5 Low
- cubecart classes/admin.class.php in CubeCart 5.2.12 through 5.2.16 and 6.x before 6.0.7 does not properly... 6.8 Medium
- endian firewall firewall Endian Firewall before 3.0 allows remote attackers to execute arbitrary commands via shell... 10.0 High
- refbase Multiple cross-site scripting (XSS) vulnerabilities in Web Reference Database (aka refbase)... 4.3 Medium
- refbase SQL injection vulnerability in install.php in Web Reference Database (aka refbase) through 0.9.6... 7.5 High
- refbase Multiple PHP remote file inclusion vulnerabilities in install.php in Web Reference Database (aka... 7.5 High
- codewrights hart comm dtm CodeWrights HART Comm DTM components, as used with Endress+Hauser FieldCare, allow remote... 5.8 Medium
- cisco firepower Cisco FirePOWER (formerly Sourcefire) 7000 and 8000 devices with software 5.4.0.1 allow remote... 6.1 Medium
- cisco ios, ios xe +1 more The SSHv2 functionality in Cisco IOS 15.2, 15.3, 15.4, and 15.5 and IOS XE 3.6E before 3.6.3E, 3... 9.3 High
- cisco ios, ios xe +1 more The IPv6 snooping functionality in the first-hop security subsystem in Cisco IOS 12.2, 15.0, 15.1... 7.8 High
- cisco ios, ios xe +1 more The IPv6 snooping functionality in the first-hop security subsystem in Cisco IOS 12.2, 15.0, 15.1... 7.8 High
- refbase Multiple open redirect vulnerabilities in Web Reference Database (aka refbase) through 0.9.6 and... 5.8 Medium
- refbase Web Reference Database (aka refbase) through 0.9.6 and bleeding-edge before 2015-01-08 allows... 5.0 Medium
- refbase Multiple cross-site scripting (XSS) vulnerabilities in Web Reference Database (aka refbase)... 4.3 Medium
- refbase Multiple SQL injection vulnerabilities in Web Reference Database (aka refbase) through 0.9.6... 7.5 High
- refbase install.php in Web Reference Database (aka refbase) through 0.9.6 allows remote attackers to... 7.5 High
- Show olderLoading…