Every CVE Search/ Get API key

CVE-2015-8508

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x...

4.7 MediumFix available

CVE-2015-8508 is a medium vulnerability (CVSS 4.7) in Mozilla Bugzilla, published January 3, 2016. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.48%, the 73rd percentile. Fixed in bugzilla 4.4.11-1.mga5.

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x before 4.2.16, 4.3.x and 4.4.x before 4.4.11, and 4.5.x and 5.0.x before 5.0.2, when a local dot configuration is used, allows remote attackers to inject arbitrary web script or HTML via a crafted bug summary.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
High
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

1.48%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.7

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x before 4.2.16, 4.3.x and 4.4.x before 4.4.11, and 4.5.x and 5.0.x before 5.0.2, when a local dot configuration is used, allows remote attackers to inject arbitrary web script or HTML via a crafted bug summary.

Record
CVE-2015-8508
CVSS 3.0
4.7 MediumCVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
2.6 LowAV:N/AC:H/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x before 4.2.16, 4.3.x and 4.4.x before 4.4.11, and 4.5.x and 5.0.x before 5.0.2, when a local dot configuration is used, allows remote attackers to inject arbitrary web script or HTML via a crafted bug summary.

Record
CVE-2015-8508
Updated
2026-11-02
EUVDEUVD-2015-8389 No score

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x before 4.2.16, 4.3.x and 4.4.x before 4.4.11, and 4.5.x and 5.0.x before 5.0.2, when a local dot configuration is used, allows remote attackers to inject arbitrary web script or HTML via a crafted bug summary.

Record
EUVD-2015-8389
Updated
2026-11-03
GitHub AdvisoriesGHSA-g3c3-92vq-wv28 4.7

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x...

Cross-site scripting (XSS) vulnerability in showdependencygraph.cgi in Bugzilla 2.x, 3.x, and 4.x before 4.2.16, 4.3.x and 4.4.x before 4.4.11, and 4.5.x and 5.0.x before 5.0.2, when a local dot configuration is used, allows remote attackers to inject arbitrary web script or HTML via a crafted bug summary.

Record
GHSA-g3c3-92vq-wv28
CVSS 3.0
4.7 MediumCVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVMGASA-2016-0006 No score

Updated bugzilla packages fix security vulnerability

Login names (usually an email address) longer than 127 characters are silently truncated in MySQL which could cause the domain name of the email address to be corrupted. An attacker could use this vulnerability to create an account with an email address different from the one originally requested. The login name could then be automatically added to groups based on the group's regular expression setting (CVE-2015-4499).

During the generation of a dependency graph, the code for the HTML image map is generated locally if a local dot installation is used. With escaped HTML characters in a bug summary, it is possible to inject unfiltered HTML code in the map file which the CreateImagemap function generates. This could be used for a cross-site scripting attack (CVE-2015-8508).

If an external HTML page contains a "script" tag with its src attribute pointing to a buglist in CSV format, some web browsers incorrectly try to parse the CSV file as valid JavaScript code. As the buglist is generated based on the privileges of the user logged into Bugzilla, the external page could collect confidential data contained in the CSV file (CVE-2015-8509).

The bugzilla package has been updated to version 4.4.11, fixing these issues and a few other bugs.

Record
MGASA-2016-0006
Updated
2026-11-02
OSVopenSUSE-SU-2024:10664-1 No score

bugzilla-5.0.6-4.2 on GA media

These are all security issues fixed in the bugzilla-5.0.6-4.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10664-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
bugzilla
Mageia:5
before 4.4.11-1.mga5
4.4.11-1.mga5

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 15 moreShow less
MoveEnter Open