Every CVE Search/ Get API key

CVE-2016-10711

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability...

9.8 CriticalFix available

CVE-2016-10711 is a critical vulnerability (CVSS 9.8) in Apsis Pound, published January 29, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.84%, the 86th percentile. Fixed in pound 2.8-2.

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

2.84%Up 1.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.8

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
CVE-2016-10711
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-444
Updated
2026-11-02
CVE List No score

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
CVE-2016-10711
Updated
2026-11-02
EUVDEUVD-2016-1710 No score

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
EUVD-2016-1710
Updated
2026-11-03
GitHub AdvisoriesGHSA-v3w2-x73g-vf6m 9.8

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability...

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
GHSA-v3w2-x73g-vf6m
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-444
Updated
2026-11-02
OSV 9.8

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
CVE-2016-10711
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2016-10711 9.8

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
DEBIAN-CVE-2016-10711
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2016-10711 9.8

Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.

Record
UBUNTU-CVE-2016-10711
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVopenSUSE-SU-2024:11190-1 No score

pound-2.8-3.9 on GA media

These are all security issues fixed in the pound-2.8-3.9 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11190-1
Updated
2026-11-02
OSVUSN-4702-1 No score

pound vulnerabilities

It was discovered that Pound incorrectly handled certain HTTP requests A remote attacker could use it to retrieve some sensitive information. (CVE-2016-10711, CVE-2018-21245)

Record
USN-4702-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
pound
Debian:13
before 2.8-2
2.8-2
pound
Debian:14
before 2.8-2
2.8-2
pound
Debian:7
before 2.6-2+deb7u2, plus listed versions
2.6-22.6-2+deb7u1
2.6-2+deb7u2
pound
Debian:8
before 2.6-6+deb8u2, plus listed versions
2.6-62.6-6+deb8u1
2.6-6+deb8u2
pound
Ubuntu:Pro:14.04:LTS
before 2.6-3ubuntu0.1~esm1, plus listed versions
2.6-22.6-3
2.6-3ubuntu0.1~esm1
pound
Ubuntu:16.04:LTS
before 2.6-6.1ubuntu0.1, plus listed versions
2.6-6.1
2.6-6.1ubuntu0.1
pound
openSUSE:Tumbleweed
before 2.8-3.9
2.8-3.9

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 7 moreShow less
MoveEnter Open