CVE-2018-5361
WPGlobus plugin Stored XSS & CSRF security vulnerability
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
8.8
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
- Record
CVE-2018-5361- CVSS 3.0
- 8.8 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
- Record
CVE-2018-5361- Updated
- 2026-11-02
EUVDEUVD-2022-2783 No score
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
- Record
EUVD-2022-2783- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-6fxc-v8wq-849g
8.8
WPGlobus plugin Stored XSS & CSRF security vulnerability
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
- Record
GHSA-6fxc-v8wq-849g- CVSS 3.0
- 8.8 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-352
- Updated
- 2026-11-02
OSVGHSA-6fxc-v8wq-849g
8.8
WPGlobus plugin Stored XSS & CSRF security vulnerability
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
- Record
GHSA-6fxc-v8wq-849g- CVSS 3.0
- 8.8 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-352
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wpglobus/wpglobusPackagist |
through 1.9.6 | 1.9.7 |
wpglobus/wpglobusPackagist |
before 1.9.7, plus listed versions 1.2.01.2.11.2.21.2.31.2.4 Show 45 moreShow less1.2.51.2.61.2.71.2.81.2.91.3.01.3.11.3.21.4.01.4.11.4.21.4.31.4.41.4.51.4.61.4.71.4.81.4.91.5.01.5.11.5.101.5.21.5.31.5.41.5.4.11.5.51.5.61.5.71.5.81.5.91.6.01.6.11.6.21.6.31.6.41.6.51.6.61.6.71.6.81.6.91.7.01.7.11.7.101.7.111.7.12 |
1.9.7 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-5361 is a high vulnerability (CVSS 8.8) in Wpglobus, published January 12, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.02%, the 63rd percentile. Fixed in wpglobus/wpglobus 1.9.7.
References
Left out here: 29 versions. The JSON record has them.