Every CVE Search/ Get API key

CVE-2018-5367

WPGlobus plugin Stored XSS & CSRF security vulnerability

4.8 MediumFix available

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
High
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.80%Up 0.2 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 4.8

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Record
CVE-2018-5367
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
3.5 LowAV:N/AC:M/Au:S/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Record
CVE-2018-5367
Updated
2026-11-02
EUVDEUVD-2022-4957 No score

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Record
EUVD-2022-4957
Updated
2026-11-03
GitHub AdvisoriesGHSA-qf99-3qrg-g97q 4.8

WPGlobus plugin Stored XSS & CSRF security vulnerability

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Record
GHSA-qf99-3qrg-g97q
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-qf99-3qrg-g97q 4.8

WPGlobus plugin Stored XSS & CSRF security vulnerability

The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.

Record
GHSA-qf99-3qrg-g97q
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wpglobus/wpglobus
Packagist
through 1.9.6
1.9.7
wpglobus/wpglobus
Packagist
before 1.9.7, plus listed versions
1.2.01.2.11.2.21.2.31.2.4
Show 45 moreShow less
1.2.51.2.61.2.71.2.81.2.91.3.01.3.11.3.21.4.01.4.11.4.21.4.31.4.41.4.51.4.61.4.71.4.81.4.91.5.01.5.11.5.101.5.21.5.31.5.41.5.4.11.5.51.5.61.5.71.5.81.5.91.6.01.6.11.6.21.6.31.6.41.6.51.6.61.6.71.6.81.6.91.7.01.7.11.7.101.7.111.7.12
1.9.7

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2018-5367 is a medium vulnerability (CVSS 4.8) in Wpglobus, published January 12, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.80%, the 56th percentile. Fixed in wpglobus/wpglobus 1.9.7.

References

This page doesn't list everything

Left out here: 29 versions. The JSON record has them.

MoveEnter Open