CVE-2019-9826
phpBB Denial of Service
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.5
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
CVE-2019-9826- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Weakness
- CWE-20
- Updated
- 2026-11-02
CVE List No score
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
CVE-2019-9826- Updated
- 2026-11-02
EUVDEUVD-2022-2836 No score
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
EUVD-2022-2836- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-6pgr-x867-h7jx
7.5
phpBB Denial of Service
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
GHSA-6pgr-x867-h7jx- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-20
- Updated
- 2026-11-02
OSV
7.5
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
CVE-2019-9826- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVGHSA-6pgr-x867-h7jx
7.5
phpBB Denial of Service
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
GHSA-6pgr-x867-h7jx- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-20
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2019-9826
7.5
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
- Record
UBUNTU-CVE-2019-9826- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpbb/phpbbPackagist |
before 3.2.6 | 3.2.6 |
phpbb3Debian:8 |
before 3.0.12-5+deb8u3, plus listed versions 3.0.12-53.0.12-5+deb8u13.0.12-5+deb8u2 |
3.0.12-5+deb8u3 |
phpbb/phpbbPackagist |
before 3.2.6, plus listed versions 3.0.123.0.12-RC13.0.12-RC23.0.12-RC33.0.13 Show 45 moreShow less3.0.13-PL13.0.13-RC13.0.143.0.14-RC13.1.03.1.0-RC13.1.0-RC23.1.0-RC33.1.0-RC43.1.0-RC53.1.0-RC63.1.0-a13.1.0-a23.1.0-a33.1.0-b13.1.0-b23.1.0-b33.1.0-b43.1.13.1.103.1.10-RC13.1.113.1.11-RC13.1.123.1.23.1.2-RC13.1.33.1.3-RC13.1.3-RC23.1.43.1.4-RC13.1.4-RC23.1.53.1.5-RC13.1.63.1.6-RC13.1.73.1.7-RC13.1.7-pl13.1.83.1.8-RC13.1.93.1.9-RC13.2.03.2.0-RC1 |
3.2.6 |
phpbb3Ubuntu:Pro:14.04:LTS |
before 3.0.12-1ubuntu0.1~esm1, plus listed versions 3.0.11-53.0.12-1 |
3.0.12-1ubuntu0.1~esm1 |
phpbb3Ubuntu:16.04:LTS |
All versions, plus listed versions 3.0.14-13.0.14-1ubuntu1 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2019-9826 is a high vulnerability (CVSS 7.5) in Phpbb, published May 2, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.01%, the 81st percentile. Fixed in phpbb/phpbb 3.2.6.
References
openwall.com/lists/oss-security/2019/04/29/3
phpbb.com/community/viewtopic.php?f=14&t=2509941
lists.debian.org/debian-lts-announce/2019/05/msg00004.html
nvd.nist.gov/vuln/detail/CVE-2019-9826
github.com/advisories/GHSA-6pgr-x867-h7jx
github.com/phpbb/phpbb-app
ubuntu.com/security/CVE-2019-9826
cve.org/CVERecord?id=CVE-2019-9826
Left out here: 15 versions. The JSON record has them.