DLA-2751-1
postgresql-9.6 - security update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-9.6Debian:9 |
before 9.6.23-0+deb9u1, plus listed versions 9.6.10-0+deb9u19.6.11-0+deb9u19.6.12-0+deb9u19.6.13-0+deb9u19.6.15-0+deb9u1 Show 17 moreShow less9.6.16-0+deb9u19.6.17-0+deb9u19.6.19-0+deb9u19.6.20-0+deb9u19.6.22-0+deb9u19.6.3-39.6.3-49.6.4-0+deb9u19.6.4-19.6.5-0+deb9u19.6.5-0+deb9u1~bpo8+19.6.5-19.6.6-0+deb9u19.6.6-0+deb9u1~bpo8+19.6.7-0+deb9u19.6.8-0+deb9u19.6.9-0+deb9u1 |
9.6.23-0+deb9u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-2751-1 is a vulnerability with no CVSS score yet in postgresql-9.6, published August 31, 2021. No source lists public exploit code. Fixed in postgresql-9.6 9.6.23-0+deb9u1.