postgresql-9.6 vulnerabilities (Debian)
19 vulnerabilities.
-
postgresql-9.6Debian A man-in-the-middle attacker can inject false responses to the client's first few queries,... 5.9 Medium -
postgresql-9.6Debian When the server is configured to use trust authentication with a clientcert requirement or to use... 8.1 High -
postgresql-9.6Debian postgresql-9.6 - security update No score -
postgresql-9.6Debian A flaw was found in postgresql. Using an INSERT ... ON CONFLICT ... DO UPDATE command on a... 6.5 Medium -
postgresql-9.6Debian A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17... 8.8 High -
postgresql-9.6Debian Incorrect Comparison, Permissive List of Allowed Inputs, and Privilege Context Switching Error in PostgreSQL 7.5 High -
postgresql-9.6Debian SQL Injection 8.8 High -
postgresql-9.6Debian Use of a Broken or Risky Cryptographic Algorithm in PostgreSQL 8.1 High -
postgresql-9.6Debian Untrusted Search Path in PostgreSQL 7.3 High -
postgresql-9.6Debian A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
postgresql-9.6Debian A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a... 7.5 High -
postgresql-9.6Debian A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding... 3.1 Low -
postgresql-9.6Debian It was discovered that PostgreSQL versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 failed... 7.1 High -
postgresql-9.6Debian A vulnerability was found in libpq, the default PostgreSQL client library where libpq failed to... 8.5 High -
postgresql-9.6Debian INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and... 6.5 Medium -
postgresql-9.6Debian Invalid json_populate_recordset or jsonb_populate_recordset function calls in PostgreSQL 10.x... 8.1 High -
postgresql-9.6Debian PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing... 7.5 High -
postgresql-9.6Debian PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to... 8.8 High -
postgresql-9.6Debian PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect... 9.8 Critical