DLA-3189-1
postgresql-11 - bugfix update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
postgresql-11Debian:10 |
before 11.18-0+deb10u1, plus listed versions 11.10-0+deb10u111.11-0+deb10u111.12-0+deb10u111.13-0+deb10u111.14-0+deb10u1 Show 12 moreShow less11.16-0+deb10u111.17-0+deb10u111.4-111.5-111.5-1+deb10u111.5-211.5-3sid111.5-3sid211.6-0+deb10u111.6-2~sid111.7-0+deb10u111.9-0+deb10u1 |
11.18-0+deb10u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DLA-3189-1 is a vulnerability with no CVSS score yet in postgresql-11, published November 15, 2022. No source lists public exploit code. Fixed in postgresql-11 11.18-0+deb10u1.