postgresql-11 vulnerabilities (Debian)
19 vulnerabilities.
-
postgresql-11Debian PostgreSQL non-owner REFRESH MATERIALIZED VIEW CONCURRENTLY executes arbitrary SQL 8.0 High -
postgresql-11Debian Postgresql: role pg_signal_backend can signal certain superuser processes. 2.2 Low -
postgresql-11Debian Postgresql: buffer overrun from integer overflow in array modification 8.8 High -
postgresql-11Debian Postgresql: memory disclosure in aggregate function calls 4.3 Medium -
postgresql-11Debian Postgresql: extension script @substitutions@ within quoting allow sql injection 7.5 High -
postgresql-11Debian Row security policies disregard user ID changes after inlining; PostgreSQL could permit incorrect... 5.4 Medium -
postgresql-11Debian schema_element defeats protective search_path changes; It was found that certain database calls... 7.2 High -
postgresql-11Debian postgresql-11 - security update No score -
postgresql-11Debian postgresql-11 - bugfix update No score -
postgresql-11Debian A vulnerability found in postgresql. On this security issue an attack requires permission to... 8.0 High -
postgresql-11Debian A flaw was found in PostgreSQL. There is an issue with incomplete efforts to operate safely when... 8.8 High -
postgresql-11Debian A man-in-the-middle attacker can inject false responses to the client's first few queries,... 5.9 Medium -
postgresql-11Debian When the server is configured to use trust authentication with a clientcert requirement or to use... 8.1 High -
postgresql-11Debian A flaw was found in postgresql. Using an UPDATE ... RETURNING command on a purpose-crafted table,... 6.5 Medium -
postgresql-11Debian A flaw was found in postgresql. Using an INSERT ... ON CONFLICT ... DO UPDATE command on a... 6.5 Medium -
postgresql-11Debian A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17... 8.8 High -
postgresql-11Debian A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub... 3.1 Low -
postgresql-11Debian Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type... 3.1 Low -
postgresql-11Debian A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a... 7.5 High