Every CVE Search/ Get API key

CVE-2023-26081

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating...

7.5 HighFix available

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

1.23%Up 0.3 points since Feb 20, 2023
90%50%10%1%

What each source reports

NVD Score used 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
CVE-2023-26081
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-668
Updated
2026-11-02
CVE List 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
CVE-2023-26081
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-668
Updated
2026-11-02
EUVDEUVD-2023-29955 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
EUVD-2023-29955
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-cw64-pq7m-342r 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating...

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
GHSA-cw64-pq7m-342r
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-668
Updated
2026-11-02
OSV 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
CVE-2023-26081
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-04
OSVDEBIAN-CVE-2023-26081 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
DEBIAN-CVE-2023-26081
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
Show 5 moreShow less
OSVOESA-2023-1139 7.5

epiphany security update

Epiphany is the web browser for the GNOME desktop. Its goal is to be simple and easy to use. Epiphany ties together many GNOME components in order to let you focus on the Web content, instead of the browser application.

Security Fix(es):

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.(CVE-2023-26081)

Record
OESA-2023-1139
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVOESA-2023-1175 7.5

epiphany security update

Epiphany is the web browser for the GNOME desktop. Its goal is to be simple and easy to use. Epiphany ties together many GNOME components in order to let you focus on the Web content, instead of the browser application.

Security Fix(es):

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.(CVE-2023-26081)

Record
OESA-2023-1175
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2023-26081 7.5

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.

Record
UBUNTU-CVE-2023-26081
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVMGASA-2023-0099 No score

Updated epiphany packages fix security vulnerability

In Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts. (CVE-2023-26081)

Record
MGASA-2023-0099
Updated
2026-11-02
OSVopenSUSE-SU-2024:12722-1 No score

epiphany-43.1-1.1 on GA media

These are all security issues fixed in the epiphany-43.1-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12722-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
epiphany-browser
Debian:12
before 43.1-1
43.1-1
epiphany-browser
Debian:13
before 43.1-1
43.1-1
epiphany-browser
Debian:14
before 43.1-1
43.1-1
epiphany-browser
Debian:10
before 3.32.1.2-3~deb10u3, plus listed versions
3.32.1.2-23.32.1.2-3~deb10u13.32.1.2-3~deb10u2
3.32.1.2-3~deb10u3
epiphany
Mageia:8
before 3.38.2-1.3.mga8
3.38.2-1.3.mga8
epiphany
openEuler:22.03-LTS
before 40.6-3.oe2203
40.6-3.oe2203
epiphany
openEuler:22.03-LTS-SP1
before 40.6-3.oe2203sp1
40.6-3.oe2203sp1
epiphany-browser
Ubuntu:16.04:LTS
All versions, plus listed versions
3.16.3-1ubuntu13.18.0-1ubuntu23.18.1-1ubuntu13.18.3-0ubuntu13.18.5-0ubuntu13.18.5-0ubuntu1.13.18.10-0ubuntu13.18.11-0ubuntu1
None known
epiphany-browser
Ubuntu:18.04:LTS
All versions, plus listed versions
3.26.1-1ubuntu13.26.1-1ubuntu23.26.1-1ubuntu43.26.5.1-1ubuntu13.27.90-1ubuntu1
Show 4 moreShow less
3.28.0.1-1ubuntu13.28.1-1ubuntu13.28.5-0ubuntu13.28.6-0ubuntu1
None known
epiphany-browser
Ubuntu:20.04:LTS
All versions, plus listed versions
3.34.1-13.34.1-1build13.36.0-13.36.1-13.36.2-0ubuntu13.36.3-0ubuntu13.36.4-0ubuntu13.36.4-0ubuntu2
None known
Show 6 moreShow less
Affected packages
PackageAffectedFixed
epiphany-browser
Ubuntu:22.04:LTS
All versions, plus listed versions
41.0-141.0-241.2-141.3-142~beta-1
Show 4 moreShow less
42.0-142.1-142.1-1ubuntu142.4-0ubuntu1
None known
epiphany-browser
Ubuntu:24.04:LTS
All versions, plus listed versions
45.0-145.1-146~alpha-146~beta-146.0-146.0-2build146.5-0ubuntu1
None known
epiphany-browser
Ubuntu:25.10
All versions, plus listed versions
48.0-148.3-148.3-248.3-2build148.5-148.5-3
None known
epiphany-browser
Ubuntu:26.10
All versions, plus listed versions
49.2-3ubuntu150.4-150.4-2
None known
epiphany-browser
Ubuntu:26.04:LTS
All versions, plus listed versions
48.5-349.1-149.2-149.2-249.2-349.2-3ubuntu1
None known
epiphany
openSUSE:Tumbleweed
before 43.1-1.1
43.1-1.1

History

History
RecordedChangedSources
factsOSV
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2023-26081 is a high vulnerability (CVSS 7.5) in Gnome Epiphany, published February 20, 2023. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.23%, the 68th percentile. Fixed in epiphany-browser 43.1-1.

References

Show 13 moreShow less
MoveEnter Open