Every CVE Search/ Get API key

CVE-2015-8369

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows...

7.5 HighFix available

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Exploit likelihood

2.32%Up 1.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
CVE-2015-8369
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
CVE-2015-8369
Updated
2026-11-02
EUVDEUVD-2015-8253 No score

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
EUVD-2015-8253
Updated
2026-11-03
GitHub AdvisoriesGHSA-jhrc-rcvv-9rpc No score

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows...

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
GHSA-jhrc-rcvv-9rpc
Weakness
CWE-89
Updated
2026-11-02
OSV No score

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
CVE-2015-8369
Updated
2026-11-02
OSVDEBIAN-CVE-2015-8369 No score

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
DEBIAN-CVE-2015-8369
Updated
2026-11-02
OSVMGASA-2016-0025 No score

Updated cacti packages fix security vulnerability

Several SQL injection vulnerabilities have been discovered in Cacti. Specially crafted input can be used by an attacker in the rra_id value of the graph.php script to execute arbitrary SQL commands on the database (CVE-2015-8369).

Record
MGASA-2016-0025
Updated
2026-11-02
OSVopenSUSE-SU-2024:10084-1 No score

cacti-0.8.8h-1.2 on GA media

These are all security issues fixed in the cacti-0.8.8h-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10084-1
Updated
2026-11-02
OSVUBUNTU-CVE-2015-8369 No score

SQL injection vulnerability in include/top_graph_header.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rra_id parameter in a properties action to graph.php.

Record
UBUNTU-CVE-2015-8369
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
cacti
Debian:12
before 0.8.8f+ds1-3
0.8.8f+ds1-3
cacti
Debian:13
before 0.8.8f+ds1-3
0.8.8f+ds1-3
cacti
Debian:14
before 0.8.8f+ds1-3
0.8.8f+ds1-3
cacti
Debian:6.0
before 0.8.7g-1+squeeze9+deb6u11, plus listed versions
0.8.7g-10.8.7g-1+squeeze10.8.7g-1+squeeze20.8.7g-1+squeeze30.8.7g-1+squeeze4
Show 5 moreShow less
0.8.7g-1+squeeze50.8.7g-1+squeeze60.8.7g-1+squeeze70.8.7g-1+squeeze80.8.7g-1+squeeze9
0.8.7g-1+squeeze9+deb6u11
cacti
Debian:7
before 0.8.8a+dfsg-5+deb7u7, plus listed versions
0.8.8a+dfsg-50.8.8a+dfsg-5+deb7u10.8.8a+dfsg-5+deb7u20.8.8a+dfsg-5+deb7u30.8.8a+dfsg-5+deb7u40.8.8a+dfsg-5+deb7u50.8.8a+dfsg-5+deb7u6
0.8.8a+dfsg-5+deb7u7
cacti
Debian:8
before 0.8.8b+dfsg-8+deb8u3, plus listed versions
0.8.8b+dfsg-80.8.8b+dfsg-8+deb8u10.8.8b+dfsg-8+deb8u2
0.8.8b+dfsg-8+deb8u3
cacti
Mageia:5
before 0.8.8f-1.2.mga5
0.8.8f-1.2.mga5
cacti
Ubuntu:14.04:LTS
before 0.8.8b+dfsg-5ubuntu0.2, plus listed versions
0.8.8b+dfsg-30.8.8b+dfsg-50.8.8b+dfsg-5ubuntu0.1
0.8.8b+dfsg-5ubuntu0.2
cacti
openSUSE:Tumbleweed
before 0.8.8h-1.2
0.8.8h-1.2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-8369 is a high vulnerability (CVSS 7.5) in Cacti, published December 16, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.32%, the 83rd percentile. Fixed in cacti 0.8.8f+ds1-3.

References

Show 27 moreShow less
MoveEnter Open