CVE-2015-5660
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers...
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
Exploit likelihood
What each source reports
NVD Score used
6.8
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
- Record
CVE-2015-5660- CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
- Record
CVE-2015-5660- Updated
- 2026-11-02
EUVDEUVD-2015-5610 No score
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
- Record
EUVD-2015-5610- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-gqrj-3xrj-f6f6 No score
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers...
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
- Record
GHSA-gqrj-3xrj-f6f6- Weakness
- CWE-352
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2015-5660 No score
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
- Record
UBUNTU-CVE-2015-5660- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
extplorerDebian:7 |
before 2.1.0b6+dfsg.3-4+deb7u3, plus listed versions 2.1.0b6+dfsg.3-42.1.0b6+dfsg.3-4+deb7u12.1.0b6+dfsg.3-4+deb7u2 |
2.1.0b6+dfsg.3-4+deb7u3 |
extplorerUbuntu:14.04:LTS |
before 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1, plus listed versions 2.1.0b6+dfsg.3-42.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1 |
2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1 |
extplorerUbuntu:16.04:LTS |
before 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1, plus listed versions 2.1.0b6+dfsg.3-4+deb7u12.1.0b6+dfsg.3-4+deb7u1ubuntu1 |
2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-5660 is a medium vulnerability (CVSS 6.8) in Extplorer, published October 16, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.01%, the 63rd percentile. Fixed in extplorer 2.1.0b6+dfsg.3-4+deb7u3.