Every CVE Search/ Get API key

CVE-2005-4347

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian...

5.0 MediumFix available

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Exploit likelihood

2.09%Up 1.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Record
CVE-2005-4347
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Record
CVE-2005-4347
Updated
2026-11-02
EUVDEUVD-2005-4342 No score

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Record
EUVD-2005-4342
Updated
2026-11-03
GitHub AdvisoriesGHSA-c5mf-3x7w-27g9 No score

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian...

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Record
GHSA-c5mf-3x7w-27g9
Updated
2026-11-02
OSV No score

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Record
CVE-2005-4347
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
kernel-patch-vserver
Debian:3.1
before 1.9.5.4, plus listed versions
1.9.5.3
1.9.5.4
util-vserver
Debian:3.1
before 0.30.204-5sarge3, plus listed versions
0.30.204-5sarge2
0.30.204-5sarge3

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-4347 is a medium vulnerability (CVSS 5.0) in Debian Linux, published December 31, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.09%, the 81st percentile. Fixed in kernel-patch-vserver 1.9.5.4.

References

MoveEnter Open