Every CVE Search/ Get API key

CVE-2008-0302

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows...

7.2 HighFix available

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Exploit likelihood

0.69%Down 1.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.2

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Record
CVE-2008-0302
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Weakness
CWE-94
Updated
2026-11-02
CVE List No score

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Record
CVE-2008-0302
Updated
2026-11-02
EUVDEUVD-2008-0312 No score

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Record
EUVD-2008-0312
Updated
2026-11-03
GitHub AdvisoriesGHSA-gcfh-ffhx-7mvf No score

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows...

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Record
GHSA-gcfh-ffhx-7mvf
Weakness
CWE-94
Updated
2026-11-02
OSV No score

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Record
CVE-2008-0302
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0302 No score

Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.

Record
DEBIAN-CVE-2008-0302
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
apt-listchanges
Debian:12
before 2.82
2.82
apt-listchanges
Debian:13
before 2.82
2.82
apt-listchanges
Debian:14
before 2.82
2.82
apt-listchanges
Debian:4.0
before 2.72.5etch2, plus listed versions
2.72.52.72.5etch1
2.72.5etch2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0302 is a high vulnerability (CVSS 7.2) in Debian Apt-listchanges, published January 17, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.69%, the 52nd percentile. Fixed in apt-listchanges 2.82.

References

Show 5 moreShow less
MoveEnter Open