Every CVE Search/ Get API key

CVE-2002-1131

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to...

7.5 HighPublic exploitFix available

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to execute script as other web users via (1) addressbook.php, (2) options.php, (3) search.php, or (4) help.php.

Exploit likelihood

25.8%Up 19.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to execute script as other web users via (1) addressbook.php, (2) options.php, (3) search.php, or (4) help.php.

Record
CVE-2002-1131
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to execute script as other web users via (1) addressbook.php, (2) options.php, (3) search.php, or (4) help.php.

Record
CVE-2002-1131
Updated
2026-11-02
EUVDEUVD-2002-1119 No score

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to execute script as other web users via (1) addressbook.php, (2) options.php, (3) search.php, or (4) help.php.

Record
EUVD-2002-1119
Updated
2026-11-03
GitHub AdvisoriesGHSA-pjvq-p3hx-m7q2 No score

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to...

Cross-site scripting vulnerabilities in SquirrelMail 1.2.7 and earlier allows remote attackers to execute script as other web users via (1) addressbook.php, (2) options.php, (3) search.php, or (4) help.php.

Record
GHSA-pjvq-p3hx-m7q2
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
squirrelmail
Debian:3.0
before 1.2.6-1.1
1.2.6-1.1

Public exploits

Links only. Every CVE stores no exploit code.

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, Nuclei, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2002-1131 is a high vulnerability (CVSS 7.5) in Squirrelmail, published September 24, 2002. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 25.8%, the 97th percentile. Fixed in squirrelmail 1.2.6-1.1.

References

MoveEnter Open