CVE-2010-0747
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets,...
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets, similar to CVE-2009-3725.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.8
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets, similar to CVE-2009-3725.
- Record
CVE-2010-0747- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - CVSS 2.0
- 4.6 Medium
AV:L/AC:L/Au:N/C:P/I:P/A:P - Weakness
- CWE-732
- Updated
- 2026-11-02
CVE List No score
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets, similar to CVE-2009-3725.
- Record
CVE-2010-0747- Updated
- 2026-11-02
EUVDEUVD-2010-0773 No score
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets, similar to CVE-2009-3725.
- Record
EUVD-2010-0773- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-44pr-cm9p-mffx No score
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets,...
drbd8 allows local users to bypass intended restrictions for certain actions via netlink packets, similar to CVE-2009-3725.
- Record
GHSA-44pr-cm9p-mffx- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
drbd8Debian:5.0 |
before 2:8.0.14-2+lenny1, plus listed versions 2:8.0.14-2 |
2:8.0.14-2+lenny1 |
linux-modules-extra-2.6Debian:5.0 |
before 2.6.26-6+lenny3, plus listed versions 2.6.26-62.6.26-6+lenny1 |
2.6.26-6+lenny3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2010-0747 is a high vulnerability (CVSS 7.8) in Drbd8, published March 15, 2010. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.37%, the 31st percentile. Fixed in drbd8 2:8.0.14-2+lenny1.