Every CVE Search/ Get API key

CVE-2002-1393

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that...

7.5 HighFix available

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that are inserted into a shell command, which could allow remote attackers to execute arbitrary commands via (1) URLs, (2) filenames, or (3) e-mail addresses.

Exploit likelihood

3.67%Down 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that are inserted into a shell command, which could allow remote attackers to execute arbitrary commands via (1) URLs, (2) filenames, or (3) e-mail addresses.

Record
CVE-2002-1393
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that are inserted into a shell command, which could allow remote attackers to execute arbitrary commands via (1) URLs, (2) filenames, or (3) e-mail addresses.

Record
CVE-2002-1393
Updated
2026-11-02
EUVDEUVD-2002-1377 No score

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that are inserted into a shell command, which could allow remote attackers to execute arbitrary commands via (1) URLs, (2) filenames, or (3) e-mail addresses.

Record
EUVD-2002-1377
Updated
2026-11-03
GitHub AdvisoriesGHSA-2f68-gh55-5wgh No score

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that...

Multiple vulnerabilities in KDE 2 and KDE 3.x through 3.0.5 do not quote certain parameters that are inserted into a shell command, which could allow remote attackers to execute arbitrary commands via (1) URLs, (2) filenames, or (3) e-mail addresses.

Record
GHSA-2f68-gh55-5wgh
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
kdeadmin
Debian:3.0
before 2.2.2-7.2
2.2.2-7.2
kdegraphics
Debian:3.0
before 2.2.2-6.10
2.2.2-6.10
kdelibs
Debian:3.0
before 2.2.2-13.woody.6
2.2.2-13.woody.6
kdenetwork
Debian:3.0
before 2.2.2-14.6
2.2.2-14.6
kdepim
Debian:3.0
before 2.2.2-5.2
2.2.2-5.2
kdesdk
Debian:3.0
before 2.2.2-3.2
2.2.2-3.2
kdegames
Debian:3.0
before 2.2.2-2.2
2.2.2-2.2
kdeutils
Debian:3.0
before 2.2.2-9.2
2.2.2-9.2
kdebase
Debian:3.0
before 2.2.2-14.2
2.2.2-14.2
kdemultimedia
Debian:3.0
before 2.2.2-8.2
2.2.2-8.2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2002-1393 is a high vulnerability (CVSS 7.5) in Kde, published January 8, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.67%, the 89th percentile. Fixed in kdeadmin 2.2.2-7.2.

References

Show 16 moreShow less
MoveEnter Open