CVE-2003-0037
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial...
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial of service (segmentation fault) and possibly execute arbitrary code.
Exploit likelihood
What each source reports
NVD Score used
7.5
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial of service (segmentation fault) and possibly execute arbitrary code.
- Record
CVE-2003-0037- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial of service (segmentation fault) and possibly execute arbitrary code.
- Record
CVE-2003-0037- Updated
- 2026-11-02
EUVDEUVD-2003-0037 No score
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial of service (segmentation fault) and possibly execute arbitrary code.
- Record
EUVD-2003-0037- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-h53r-r92w-chxw No score
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial...
Buffer overflows in noffle news server 1.0.1 and earlier allow remote attackers to cause a denial of service (segmentation fault) and possibly execute arbitrary code.
- Record
GHSA-h53r-r92w-chxw- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
noffleDebian:3.0 |
before 1.0.1-1.1 | 1.0.1-1.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2003-0037 is a high vulnerability (CVSS 7.5) in Noffle, published January 27, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.34%, the 88th percentile. Fixed in noffle 1.0.1-1.1.