Every CVE Search/ Get API key

CVE-2012-1606

Typo3 Backend XSS Vulnerabilities

3.5 LowFix available

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Exploit likelihood

1.61%Up 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.5

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Record
CVE-2012-1606
CVSS 2.0
3.5 LowAV:N/AC:M/Au:S/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Record
CVE-2012-1606
Updated
2026-11-02
EUVDEUVD-2022-3078 No score

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Record
EUVD-2022-3078
Updated
2026-11-03
GitHub AdvisoriesGHSA-7wwr-p84q-qr3q No score

Typo3 Backend XSS Vulnerabilities

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Record
GHSA-7wwr-p84q-qr3q
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-7wwr-p84q-qr3q No score

Typo3 Backend XSS Vulnerabilities

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Record
GHSA-7wwr-p84q-qr3q
Weakness
CWE-79
Updated
2026-11-02
OSVUBUNTU-CVE-2012-1606 No score

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Record
UBUNTU-CVE-2012-1606
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
typo3/cms
Packagist
4.4.0 to 4.4.13
4.4.14
typo3/cms
Packagist
4.5.0 to 4.5.13
4.5.14
typo3/cms
Packagist
4.6.0 to 4.6.6
4.6.7
typo3-src
Debian:6.0
From an advisory covering 3 CVEs
before 4.3.9+dfsg1-1+squeeze3, plus listed versions
4.3.9+dfsg1-14.3.9+dfsg1-1+squeeze14.3.9+dfsg1-1+squeeze2
4.3.9+dfsg1-1+squeeze3
typo3/cms
Packagist
4.4.0 up to 4.4.14
4.4.14
typo3/cms
Packagist
4.5.0 up to 4.5.14
4.5.14
typo3/cms
Packagist
4.6.0 up to 4.6.7
4.6.7

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-1606 is a low vulnerability (CVSS 3.5) in Typo3, published March 31, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.61%, the 76th percentile. Fixed in typo3/cms 4.4.14.

References

Show 7 moreShow less
MoveEnter Open