CVE-2013-1794
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated...
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
Exploit likelihood
What each source reports
NVD Score used
6.5
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
- Record
CVE-2013-1794- CVSS 2.0
- 6.5 Medium
AV:N/AC:L/Au:S/C:P/I:P/A:P - Weakness
- CWE-119
- Updated
- 2026-11-02
CVE List No score
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
- Record
CVE-2013-1794- Updated
- 2026-11-02
EUVDEUVD-2013-1818 No score
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
- Record
EUVD-2013-1818- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-gjvw-c69w-xg78 No score
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated...
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
- Record
GHSA-gjvw-c69w-xg78- Weakness
- CWE-119
- Updated
- 2026-11-02
OSV No score
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
- Record
CVE-2013-1794- Updated
- 2026-11-02
OSVDEBIAN-CVE-2013-1794 No score
Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
- Record
DEBIAN-CVE-2013-1794- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
openafsDebian:12 |
before 1.6.1-3 | 1.6.1-3 |
openafsDebian:13 |
before 1.6.1-3 | 1.6.1-3 |
openafsDebian:6.0 From an advisory covering 2 CVEs |
before 1.4.12.1+dfsg-4+squeeze1, plus listed versions 1.4.12.1+dfsg-31.4.12.1+dfsg-41.4.12.1+dfsg-4~bpo50+1 |
1.4.12.1+dfsg-4+squeeze1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-1794 is a medium vulnerability (CVSS 6.5) in Openafs, published March 4, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.38%, the 88th percentile. Fixed in openafs 1.6.1-3.