Every CVE Search/ Get API key

CVE-2013-2173

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows...

4.3 MediumFix available

CVE-2013-2173 is a medium vulnerability (CVSS 4.3) in Wordpress, published June 21, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.37%, the 88th percentile. Fixed in wordpress 3.5.2+dfsg-1.

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Exploit likelihood

3.37%Up 2.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
CVE-2013-2173
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:N/A:P
Weakness
CWE-310
Updated
2026-11-02
CVE List No score

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
CVE-2013-2173
Updated
2026-11-02
EUVDEUVD-2013-2132 No score

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
EUVD-2013-2132
Updated
2026-11-03
GitHub AdvisoriesGHSA-493m-xch4-834v No score

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows...

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
GHSA-493m-xch4-834v
Updated
2026-11-02
OSV No score

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
CVE-2013-2173
Updated
2026-11-02
OSVDEBIAN-CVE-2013-2173 No score

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
DEBIAN-CVE-2013-2173
Updated
2026-11-02
OSVMGASA-2013-0198 No score

Updated wordpress package fixes security vulnerabilities

A denial of service flaw was found in the way Wordpress, a blog tool and publishing platform, performed hash computation when checking password for password protected blog posts. A remote attacker could provide a specially- crafted input that, when processed by the password checking mechanism of Wordpress would lead to excessive CPU consumption (CVE-2013-2173).

Inadequate SSRF protection for HTTP requests where the user can provide a URL can allow for attacks against the intranet and other sites. This is a continuation of work related to CVE-2013-0235, which was specific to SSRF in pingback requests and was fixed in 3.5.1 (CVE-2013-2199).

Inadequate checking of a user's capabilities could allow them to publish posts when their user role should not allow for it; and to assign posts to other authors (CVE-2013-2200).

Inadequate escaping allowed an administrator to trigger a cross-site scripting vulnerability through the uploading of media files and plugins (CVE-2013-2201).

The processing of an oEmbed response is vulnerable to an XXE (CVE-2013-2202).

If the uploads directory is not writable, error message data returned via XHR will include a full path to the directory (CVE-2013-2203).

Content Spoofing in the MoxieCode (TinyMCE) MoxiePlayer project (CVE-2013-2204).

Cross-domain XSS in SWFUpload (CVE-2013-2205).

Record
MGASA-2013-0198
Updated
2026-11-02
OSVUBUNTU-CVE-2013-2173 No score

wp-includes/class-phpass.php in WordPress 3.5.1, when a password-protected post exists, allows remote attackers to cause a denial of service (CPU consumption) via a crafted value of a certain wp-postpass cookie.

Record
UBUNTU-CVE-2013-2173
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.5.2+dfsg-1
3.5.2+dfsg-1
wordpress
Debian:13
before 3.5.2+dfsg-1
3.5.2+dfsg-1
wordpress
Debian:14
before 3.5.2+dfsg-1
3.5.2+dfsg-1
wordpress
Debian:6.0
before 3.5.2+dfsg-1~deb6u1, plus listed versions
3.0.4+dfsg-13.0.5+dfsg-0+squeeze13.0.5+dfsg-13.2.1+dfsg-13.2.1+dfsg-2
Show 13 moreShow less
3.2.1+dfsg-33.3+dfsg-13.3.1+dfsg-13.3.2+dfsg-13.3.2+dfsg-1~squeeze13.4+dfsg-13.4+dfsg-23.4+dfsg-33.4.1+dfsg-13.4.2+dfsg-13.5+dfsg-13.5.1+dfsg-13.5.1+dfsg-2
3.5.2+dfsg-1~deb6u1
wordpress
Debian:7
before 3.5.2+dfsg-1~deb7u1, plus listed versions
3.5.1+dfsg-23.5.2+dfsg-1~deb6u1
3.5.2+dfsg-1~deb7u1
wordpress
Mageia:2
before 3.5.2-1.mga2
3.5.2-1.mga2
wordpress
Mageia:3
before 3.5.2-1.mga3
3.5.2-1.mga3

History

History
WhenChangedSources
2026-11-03affected
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 11 moreShow less
MoveEnter Open