Every CVE Search/ Get API key

CVE-2003-0098

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers...

10.0 HighFix available

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Exploit likelihood

5.13%Up 3.0 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Record
CVE-2003-0098
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Record
CVE-2003-0098
Updated
2026-11-02
EUVDEUVD-2003-0094 No score

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Record
EUVD-2003-0094
Updated
2026-11-03
GitHub AdvisoriesGHSA-9xf5-hxpg-rcfj No score

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers...

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Record
GHSA-9xf5-hxpg-rcfj
Updated
2026-11-02
OSV No score

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Record
CVE-2003-0098
Updated
2026-11-02
OSVDEBIAN-CVE-2003-0098 No score

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Record
DEBIAN-CVE-2003-0098
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
apcupsd
Debian:12
before 3.8.5-1.2
3.8.5-1.2
apcupsd
Debian:13
before 3.8.5-1.2
3.8.5-1.2
apcupsd
Debian:14
before 3.8.5-1.2
3.8.5-1.2
apcupsd
Debian:3.0
before 3.8.5-1.1.1
3.8.5-1.1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2003-0098 is a high vulnerability (CVSS 10.0) in Apcupsd, published February 26, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.13%, the 92nd percentile. Fixed in apcupsd 3.8.5-1.2.

References

Show 7 moreShow less
MoveEnter Open