Every CVE Search/ Get API key

CVE-2003-0196

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary...

10.0 HighFix available

CVE-2003-0196 is a high vulnerability (CVSS 10.0) in Samba, published April 7, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 22.8%, the 97th percentile. Fixed in samba 3.0.

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Exploit likelihood

22.8%Up 7.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Record
CVE-2003-0196
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Record
CVE-2003-0196
Updated
2026-11-02
EUVDEUVD-2003-0191 No score

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Record
EUVD-2003-0191
Updated
2026-11-03
GitHub AdvisoriesGHSA-m4pp-9j7g-g832 No score

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary...

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Record
GHSA-m4pp-9j7g-g832
Updated
2026-11-02
OSV No score

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Record
CVE-2003-0196
Updated
2026-11-02
OSVDEBIAN-CVE-2003-0196 No score

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

Record
DEBIAN-CVE-2003-0196
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
samba
Debian:12
before 3.0
3.0
samba
Debian:13
before 3.0
3.0
samba
Debian:14
before 3.0
3.0
samba
Debian:3.0
before 2.2.3a-12.3
2.2.3a-12.3

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open