CVE-2014-0977
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x...
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
CVE-2014-0977- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
CVE-2014-0977- Updated
- 2026-11-02
EUVDEUVD-2014-1007 No score
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
EUVD-2014-1007- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-22cc-qxwq-jx65 No score
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x...
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
GHSA-22cc-qxwq-jx65- Weakness
- CWE-79
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2014-0977 No score
Cross-site scripting (XSS) vulnerability in the Rich Text Editor in Movable Type 5.0x, 5.1x before 5.161, 5.2.x before 5.2.9, and 6.0.x before 6.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Record
UBUNTU-CVE-2014-0977- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
movabletype-opensourceDebian:6.0 |
before 4.3.8+dfsg-0+squeeze4, plus listed versions 4.3.5+dfsg-24.3.5+dfsg-2+squeeze14.3.5+dfsg-2+squeeze24.3.5+dfsg-34.3.6+dfsg-1 Show 4 moreShow less4.3.6.1+dfsg-14.3.7+dfsg-14.3.8+dfsg-0+squeeze24.3.8+dfsg-0+squeeze3 |
4.3.8+dfsg-0+squeeze4 |
movabletype-opensourceDebian:7 |
before 5.1.4+dfsg-4+deb7u1, plus listed versions 5.1.4+dfsg-4 |
5.1.4+dfsg-4+deb7u1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-0977 is a medium vulnerability (CVSS 4.3) in Sixapart Movabletype, published January 10, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.44%, the 84th percentile. Fixed in movabletype-opensource 4.3.8+dfsg-0+squeeze4.
References
securitytracker.com/id/1029588
movabletype.org/news/2013/11/movable_type_601_529_and_5161_released_to_close_security_vul.html
secunia.com/advisories/56405
bugs.debian.org/cgi-bin/bugreport.cgi?bug=734304
secunia.com/advisories/56295
debian.org/security/2014/dsa-2841