CVE-2003-0205
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary...
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the ticker title of a URI.
Exploit likelihood
What each source reports
NVD Score used
7.5
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the ticker title of a URI.
- Record
CVE-2003-0205- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the ticker title of a URI.
- Record
CVE-2003-0205- Updated
- 2026-11-02
EUVDEUVD-2003-0200 No score
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the ticker title of a URI.
- Record
EUVD-2003-0200- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-7w8r-cfvh-4pcf No score
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary...
gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the ticker title of a URI.
- Record
GHSA-7w8r-cfvh-4pcf- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
gkrellm-newstickerDebian:3.0 |
before 0.3-3.1 | 0.3-3.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2003-0205 is a high vulnerability (CVSS 7.5) in Gkrellm Newsticker Newsticker, published April 23, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.92%, the 80th percentile. Fixed in gkrellm-newsticker 0.3-3.1.