Every CVE Search/ Get API key

CVE-2014-1419

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows...

6.9 MediumFix available

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Exploit likelihood

0.27%Down 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.9

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
CVE-2014-1419
CVSS 2.0
6.9 MediumAV:L/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-362
Updated
2026-11-02
CVE List No score

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
CVE-2014-1419
Updated
2026-11-02
EUVDEUVD-2014-1495 No score

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
EUVD-2014-1495
Updated
2026-11-03
GitHub AdvisoriesGHSA-wq8f-v9mm-v4m5 No score

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows...

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
GHSA-wq8f-v9mm-v4m5
Weakness
CWE-362
Updated
2026-11-02
OSV No score

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
CVE-2014-1419
Updated
2026-11-02
OSVDEBIAN-CVE-2014-1419 No score

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
DEBIAN-CVE-2014-1419
Updated
2026-11-02
OSVUBUNTU-CVE-2014-1419 No score

Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.

Record
UBUNTU-CVE-2014-1419
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
acpi-support
Debian:12
before 0.142-2
0.142-2
acpi-support
Debian:13
before 0.142-2
0.142-2
acpi-support
Debian:14
before 0.142-2
0.142-2
acpi-support
Debian:6.0
before 0.137-5+deb6u1, plus listed versions
0.137-5
0.137-5+deb6u1
acpi-support
Debian:7
before 0.140-5+deb7u1, plus listed versions
0.140-5
0.140-5+deb7u1

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-1419 is a medium vulnerability (CVSS 6.9) in Canonical Acpi-support, published July 22, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.27%, the 19th percentile. Fixed in acpi-support 0.142-2.

References

Show 4 moreShow less
MoveEnter Open