CVE-2001-0928
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13...
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13 and earlier may allow remote attackers to execute arbitrary code via long authentication data.
Exploit likelihood
What each source reports
NVD Score used
7.5
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13 and earlier may allow remote attackers to execute arbitrary code via long authentication data.
- Record
CVE-2001-0928- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13 and earlier may allow remote attackers to execute arbitrary code via long authentication data.
- Record
CVE-2001-0928- Updated
- 2026-11-02
EUVDEUVD-2001-0911 No score
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13 and earlier may allow remote attackers to execute arbitrary code via long authentication data.
- Record
EUVD-2001-0911- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-x83h-v9j2-vj3h No score
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13...
Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13 and earlier may allow remote attackers to execute arbitrary code via long authentication data.
- Record
GHSA-x83h-v9j2-vj3h- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
libgtopDebian:3.0 |
before 1.0.13-3.1 | 1.0.13-3.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2001-0928 is a high vulnerability (CVSS 7.5) in Gnome Libgtop Daemon, published November 28, 2001. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 6.05%, the 93rd percentile. Fixed in libgtop 1.0.13-3.1.