CVE-2003-0360
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and...
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.
Exploit likelihood
What each source reports
NVD Score used
7.5
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.
- Record
CVE-2003-0360- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.
- Record
CVE-2003-0360- Updated
- 2026-11-02
EUVDEUVD-2003-0355 No score
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.
- Record
EUVD-2003-0355- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-5mgf-54x8-68gc No score
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and...
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.
- Record
GHSA-5mgf-54x8-68gc- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
gpsDebian:3.0 |
before 0.9.4-1woody1 | 0.9.4-1woody1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2003-0360 is a high vulnerability (CVSS 7.5) in Debian Linux, published May 27, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.12%, the 81st percentile. Fixed in gps 0.9.4-1woody1.