CVE-2015-1414
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before...
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before p6 allows remote attackers to cause a denial of service (crash) via a crafted IGMP packet, which triggers an incorrect size calculation and allocation of insufficient memory.
Exploit likelihood
What each source reports
NVD Score used
7.8
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before p6 allows remote attackers to cause a denial of service (crash) via a crafted IGMP packet, which triggers an incorrect size calculation and allocation of insufficient memory.
- Record
CVE-2015-1414- CVSS 2.0
- 7.8 High
AV:N/AC:L/Au:N/C:N/I:N/A:C - Updated
- 2026-11-02
CVE List No score
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before p6 allows remote attackers to cause a denial of service (crash) via a crafted IGMP packet, which triggers an incorrect size calculation and allocation of insufficient memory.
- Record
CVE-2015-1414- Updated
- 2026-11-02
EUVDEUVD-2015-1551 No score
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before p6 allows remote attackers to cause a denial of service (crash) via a crafted IGMP packet, which triggers an incorrect size calculation and allocation of insufficient memory.
- Record
EUVD-2015-1551- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-8c3q-6mj5-c66h No score
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before...
Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 before p18, and 10.1 before p6 allows remote attackers to cause a denial of service (crash) via a crafted IGMP packet, which triggers an incorrect size calculation and allocation of insufficient memory.
- Record
GHSA-8c3q-6mj5-c66h- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
kfreebsd-9Debian:7 |
before 9.0-10+deb70.9, plus listed versions 9.0-109.0-10+deb70.19.0-10+deb70.29.0-10+deb70.39.0-10+deb70.4 Show 4 moreShow less9.0-10+deb70.59.0-10+deb70.69.0-10+deb70.79.0-10+deb70.8 |
9.0-10+deb70.9 |
kfreebsd-9Debian:7 From an advisory covering 2 CVEs |
before 9.0-10+deb70.10, plus listed versions 9.0-109.0-10+deb70.19.0-10+deb70.29.0-10+deb70.39.0-10+deb70.4 Show 5 moreShow less9.0-10+deb70.59.0-10+deb70.69.0-10+deb70.79.0-10+deb70.89.0-10+deb70.9 |
9.0-10+deb70.10 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-1414 is a high vulnerability (CVSS 7.8) in Freebsd, published February 25, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.15%, the 90th percentile. Fixed in kfreebsd-9 9.0-10+deb70.9.
References
debian.org/security/2015/dsa-3175
securityfocus.com/bid/72777
freebsd.org/security/advisories/FreeBSD-SA-15:04.igmp.asc
kc.mcafee.com/corporate/index?page=content&id=SB10107
securitytracker.com/id/1031798
pfsense.org/security/advisories/pfSense-SA-15_02.igmp.asc
nvd.nist.gov/vuln/detail/CVE-2015-1414
github.com/advisories/GHSA-8c3q-6mj5-c66h