DSA-3197-2
openssl - regression update
No scoreFix available
Affected packages
| Package | Affected | Fixed |
|---|---|---|
opensslDebian:7 |
before 1.0.1e-2+deb7u16, plus listed versions 1.0.1e-21.0.1e-2+deb7u11.0.1e-2+deb7u101.0.1e-2+deb7u111.0.1e-2+deb7u12 Show 11 moreShow less1.0.1e-2+deb7u131.0.1e-2+deb7u141.0.1e-2+deb7u151.0.1e-2+deb7u21.0.1e-2+deb7u31.0.1e-2+deb7u41.0.1e-2+deb7u51.0.1e-2+deb7u61.0.1e-2+deb7u71.0.1e-2+deb7u81.0.1e-2+deb7u9 |
1.0.1e-2+deb7u16 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
DSA-3197-2 is a vulnerability with no CVSS score yet in openssl, published March 24, 2015. No source lists public exploit code. Fixed in openssl 1.0.1e-2+deb7u16.