Every CVE Search/ Get API key

CVE-2015-8612

blueman - security update

8.4 HighPublic exploitFix available

The EnableNetwork method in the Network class in plugins/mechanism/Network.py in Blueman before 2.0.3 allows local users to gain privileges via the dhcp_handler argument.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

6.34%Down 29.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 8.4

The EnableNetwork method in the Network class in plugins/mechanism/Network.py in Blueman before 2.0.3 allows local users to gain privileges via the dhcp_handler argument.

Record
CVE-2015-8612
CVSS 3.0
8.4 HighCVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

The EnableNetwork method in the Network class in plugins/mechanism/Network.py in Blueman before 2.0.3 allows local users to gain privileges via the dhcp_handler argument.

Record
CVE-2015-8612
Updated
2026-11-02
EUVDEUVD-2015-8489 No score

The EnableNetwork method in the Network class in plugins/mechanism/Network.py in Blueman before 2.0.3 allows local users to gain privileges via the dhcp_handler argument.

Record
EUVD-2015-8489
Updated
2026-11-03
OSV 8.4

The EnableNetwork method in the Network class in plugins/mechanism/Network.py in Blueman before 2.0.3 allows local users to gain privileges via the dhcp_handler argument.

Record
CVE-2015-8612
CVSS 3.0
8.4 HighCVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2015-8612 8.4

The EnableNetwork method in the Network class in plugins/mechanism/Network.py in Blueman before 2.0.3 allows local users to gain privileges via the dhcp_handler argument.

Record
DEBIAN-CVE-2015-8612
CVSS 3.0
8.4 HighCVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2015-0491 No score

Updated blueman packages fix security vulnerability

Privilege escalation vulnerability in blueman before 2.0.3 in the dbus API (CVE-2015-8612).

Record
MGASA-2015-0491
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
blueman
Debian:12
before 2.0.3-1
2.0.3-1
blueman
Debian:13
before 2.0.3-1
2.0.3-1
blueman
Debian:14
before 2.0.3-1
2.0.3-1
blueman
Debian:7
before 1.23-1+deb7u1, plus listed versions
1.23-1
1.23-1+deb7u1
blueman
Debian:8
before 1.99~alpha1-1+deb8u1, plus listed versions
1.99~alpha1-1
1.99~alpha1-1+deb8u1
blueman
Mageia:5
before 2.0.3-1.mga5
2.0.3-1.mga5

Public exploits

Links only. Every CVE stores no exploit code.

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, Metasploit, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-8612 is a high vulnerability (CVSS 8.4) in Blueman Project Blueman, published December 18, 2015. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 6.34%, the 93rd percentile. Fixed in blueman 2.0.3-1.

References

Show 7 moreShow less
MoveEnter Open