CVE-2004-0911
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows...
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
Exploit likelihood
What each source reports
NVD Score used
5.0
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
- Record
CVE-2004-0911- CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Updated
- 2026-11-02
CVE List No score
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
- Record
CVE-2004-0911- Updated
- 2026-11-02
EUVDEUVD-2004-0909 No score
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
- Record
EUVD-2004-0909- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-qwfx-f35q-fm98 No score
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows...
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
- Record
GHSA-qwfx-f35q-fm98- Updated
- 2026-11-02
OSV No score
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
- Record
CVE-2004-0911- Updated
- 2026-11-02
OSVDEBIAN-CVE-2004-0911 No score
telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.
- Record
DEBIAN-CVE-2004-0911- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
netkit-telnet-sslDebian:12 |
before 0.17.24+0.1-4 | 0.17.24+0.1-4 |
netkit-telnet-sslDebian:13 |
before 0.17.24+0.1-4 | 0.17.24+0.1-4 |
netkit-telnet-sslDebian:14 |
before 0.17.24+0.1-4 | 0.17.24+0.1-4 |
netkit-telnetDebian:3.0 |
before 0.17-18woody2 | 0.17-18woody2 |
netkit-telnet-sslDebian:3.0 |
before 0.17.17+0.1-2woody2 | 0.17.17+0.1-2woody2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2004-0911 is a medium vulnerability (CVSS 5.0) in Debian Netkit, published September 28, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.60%, the 85th percentile. Fixed in netkit-telnet-ssl 0.17.24+0.1-4.