Every CVE Search/ Get API key

CVE-2004-0964

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote...

10.0 HighPublic exploitFix available

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote attackers or local users to execute arbitrary code via certain values in a .pls file.

Exploit likelihood

62.7%Up 11.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote attackers or local users to execute arbitrary code via certain values in a .pls file.

Record
CVE-2004-0964
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote attackers or local users to execute arbitrary code via certain values in a .pls file.

Record
CVE-2004-0964
Updated
2026-11-02
EUVDEUVD-2004-0962 No score

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote attackers or local users to execute arbitrary code via certain values in a .pls file.

Record
EUVD-2004-0962
Updated
2026-11-03
GitHub AdvisoriesGHSA-xqq5-jfcp-g927 No score

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote...

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote attackers or local users to execute arbitrary code via certain values in a .pls file.

Record
GHSA-xqq5-jfcp-g927
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
freeamp
Debian:3.0
before 2.1.1.0-4woody2
2.1.1.0-4woody2

Public exploits

Links only. Every CVE stores no exploit code.

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, Metasploit, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0964 is a high vulnerability (CVSS 10.0) in Debian Linux, published October 20, 2004. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 62.7%, the 99th percentile. Fixed in freeamp 2.1.1.0-4woody2.

References

MoveEnter Open