Every CVE Search/ Get API key

CVE-2025-66002

Local users can perform arbitrary unmounts via smb4k mount helper due to lack of input validation

6.9 MediumFix available

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
High

Exploit likelihood

0.16%Up 0.1 points since Jan 9, 2026
90%50%10%1%

What each source reports

CVE List Score used 6.9

Local users can perform arbitrary unmounts via smb4k mount helper due to lack of input validation

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Record
CVE-2025-66002
CVSS 4.0
6.9 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N
Weakness
CWE-88
Updated
2026-11-02
EUVDEUVD-2026-1563 6.9

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Record
EUVD-2026-1563
CVSS 4.0
6.9 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-g8f7-f2vp-fv6x 6.9

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection')...

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Record
GHSA-g8f7-f2vp-fv6x
CVSS 4.0
6.9 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Weakness
CWE-88
Updated
2026-11-02
NVD 6.9

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Record
CVE-2025-66002
CVSS 4.0
6.9 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Weakness
CWE-88
Updated
2026-11-02
OSVDEBIAN-CVE-2025-66002 6.9

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Record
DEBIAN-CVE-2025-66002
CVSS 4.0
6.9 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Updated
2026-11-02
OSVUBUNTU-CVE-2025-66002 6.9

An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper

Record
UBUNTU-CVE-2025-66002
CVSS 4.0
6.9 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N
Updated
2026-11-02
OSVopenSUSE-SU-2026:10370-1 No score

smb4k-4.0.5-1.2 on GA media

These are all security issues fixed in the smb4k-4.0.5-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2026:10370-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
smb4k
Debian:13
before 4.0.0-1+deb13u1, plus listed versions
4.0.0-1
4.0.0-1+deb13u1
smb4k
Debian:14
before 4.0.5-1, plus listed versions
4.0.0-14.0.4-1
4.0.5-1
smb4k
Debian:13
From an advisory covering 2 CVEs
before 4.0.0-1+deb13u1, plus listed versions
4.0.0-1
4.0.0-1+deb13u1
smb4k
Ubuntu:16.04:LTS
All versions, plus listed versions
1.1.2-1
None known
smb4k
Ubuntu:18.04:LTS
All versions, plus listed versions
2.0.1-12.0.2-12.1.0-1
None known
smb4k
Ubuntu:20.04:LTS
All versions, plus listed versions
3.0.2-13.0.3-13.0.4-0ubuntu13.0.4-1
None known
smb4k
Ubuntu:22.04:LTS
All versions, plus listed versions
3.1.1-13.1.2-0ubuntu1
None known
smb4k
Ubuntu:24.04:LTS
All versions, plus listed versions
3.2.2-13.2.4-13.2.5-13.2.5-1build13.2.5-1build2
None known
smb4k
Ubuntu:25.10
All versions, plus listed versions
4.0.0-14.0.4-1
None known
smb4k
Ubuntu:26.10
All versions, plus listed versions
4.0.6-1
None known
smb4k
Ubuntu:26.04:LTS
All versions, plus listed versions
4.0.4-14.0.5-14.0.5-1build14.0.6-1
None known
smb4k
openSUSE:Tumbleweed
From an advisory covering 2 CVEs
before 4.0.5-1.2
4.0.5-1.2

History

History
RecordedChangedSources
affected, facts
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-66002 is a medium vulnerability (CVSS 6.9) in Https://github.com/kde/ Smb4k, published January 1, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.16%, the 4th percentile. Fixed in smb4k 4.0.0-1+deb13u1.

References

Show 4 moreShow less
MoveEnter Open