Every CVE Search/ Get API key

CVE-2025-67603

Lack of client authorization allows arbitrary users to influence the firewall configuration

5.1 MediumFix available

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
Low

Exploit likelihood

0.16%Up 0.1 points since Jan 9, 2026
90%50%10%1%

What each source reports

CVE List Score used 5.1

Lack of client authorization allows arbitrary users to influence the firewall configuration

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Record
CVE-2025-67603
CVSS 4.0
5.1 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
Weakness
CWE-285
Updated
2026-11-02
EUVDEUVD-2026-1562 5.1

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Record
EUVD-2026-1562
CVSS 4.0
5.1 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-r6jh-234r-fv5v 5.1

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the...

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Record
GHSA-r6jh-234r-fv5v
CVSS 4.0
5.1 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Weakness
CWE-285
Updated
2026-11-02
NVD 5.1

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Record
CVE-2025-67603
CVSS 4.0
5.1 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Weakness
CWE-285
Updated
2026-11-02
OSVDEBIAN-CVE-2025-67603 5.1

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Record
DEBIAN-CVE-2025-67603
CVSS 4.0
5.1 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Updated
2026-11-02
OSVUBUNTU-CVE-2025-67603 5.1

A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.

Record
UBUNTU-CVE-2025-67603
CVSS 4.0
5.1 MediumCVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
Updated
2026-11-02
OSVUSN-8326-1 No score

foomuuri vulnerabilities

Matthias Gerstner discovered that Foomuuri's D-Bus service did not properly enforce authorization. An unprivileged local attacker could possibly use this issue to manipulate the firewall configuration, contrary to expectations. (CVE-2025-67603)

Matthias Gerstner discovered that Foomuuri's D-Bus service did not properly validate interface names. A local attacker could possibly use this issue to manipulate the firewall configuration in unintended ways. (CVE-2025-67858)

Record
USN-8326-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
foomuuri
Debian:13
before 0.27-2+deb13u1, plus listed versions
0.27-2
0.27-2+deb13u1
foomuuri
Debian:14
before 0.31-1, plus listed versions
0.27-20.28-10.28-1~bpo13+10.29-10.29-1~bpo13+10.30-10.30-1~bpo13+10.31-1~bpo13+1
0.31-1
foomuuri
Ubuntu:Pro:24.04:LTS
before 0.22-1ubuntu0.1~esm1, plus listed versions
0.20-10.21-10.21-20.22-1
0.22-1ubuntu0.1~esm1
foomuuri
Ubuntu:25.10
before 0.27-2+deb13u1build0.25.10.1, plus listed versions
0.27-2
0.27-2+deb13u1build0.25.10.1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-67603 is a medium vulnerability (CVSS 5.1) in Https://github.com/foobaroy/ Foomuuri, published January 7, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.16%, the 5th percentile. Fixed in foomuuri 0.27-2+deb13u1.

References

Show 4 moreShow less
MoveEnter Open