CVE-2005-0071
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary...
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
Exploit likelihood
What each source reports
NVD Score used
5.0
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
- Record
CVE-2005-0071- CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
- Record
CVE-2005-0071- Updated
- 2026-11-02
EUVDEUVD-2005-0072 No score
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
- Record
EUVD-2005-0072- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-mp9c-hcmq-rrcj No score
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary...
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
- Record
GHSA-mp9c-hcmq-rrcj- Updated
- 2026-11-02
OSV No score
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
- Record
CVE-2005-0071- Updated
- 2026-11-02
OSVDEBIAN-CVE-2005-0071 No score
vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
- Record
DEBIAN-CVE-2005-0071- Updated
- 2026-11-02
Affected products
Affected packages
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-0071 is a medium vulnerability (CVSS 5.0) in Vdr, published January 25, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.37%, the 72nd percentile. Fixed in vdr 1.2.6-6.